Battlefield 4 unter Windows 8.1

    • Battlefield

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Battlefield 4 unter Windows 8.1

      Moin Community,

      habe heute Windows 8.1 geladen und wollte BF4 spielen (was mich seit seinem Release zur Verzweiflung bringt)

      Allerdings hat es mittlerweile einen neuen Meilenstein gesetzt.
      Jedesmal wenn ich das Spiel starten möchte lässt will es mir erzählen ich hätte das Browser Plugin nicht installiert (was ich schon längst habe, mittlerweile auch mit Chrome, IE, Firefox, Opra ausprobiert).
      Dann kommen als die Zwischenmomente, wo es das Spiel dann doch starten möchte, aber immer bei dem "Joining Server" hängen bleibt.

      Was habe ich schon dagegen unternommen:

      - diverse Browser
      - Windows Defender ausgeschaltet
      - Origin und Battlelog neugestarten
      - die Installation überprüft mit Origin
      - Browser deinstalliert und erneut versucht
      - Battlelog deinstalliert

      Dieses Spiel bringt mich seit seinem Erscheinen zur Verzweiflung, weil es schlicht und einfach gesagt ein rießiger Haufen Schieiße ist. Graphisch zwar ansehnlich aber ansonsten :puke:
      Punkbuster manuell updaten.
      Frameworks installieren (soll wohl auch im bf4 ordner selber eins drin sein.
      Alles als Admin ausführen.

      Dein Scheiß in die Tonne treten und wieder BF3 zocken.


      Awesome schrieb:

      Ich bin eh nur da um leute auszufeiern...

      Venuspower schrieb:

      Dann musste wohl in sauren Apfel greifen.

      tk33 schrieb:

      mit dir diskutier ich nicht, du nervst höchstens

      Origin im Spiel Deaktivieren.

      Hatte das selbe Problem mit Battlelog Plugin.
      Nach einem Restlosen entfernen von Chrome, einem Neustart, einem Neuinstallieren von Chrome hat es dann endlich wieder Funktioniert.

      Habe auch noch den Webplugin in "\Origin Games\Battlefield 4\__Installer\customcomponent\webplugin" gelöscht und dort wieder den Neu Heruntergeladenen Webplugin rein geschoben und Installiert

      mfg

      "Gesegnet seien jene, die nichts zu sagen haben und den Mund halten."- Oscar Wilde