2. Bildschirm verliert zwischendurch Signal

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      2. Bildschirm verliert zwischendurch Signal

      2. Bildschirm verliert zwischendurch Signal
      Hallo,

      seit dem ich meine Gainward GTX 970 Phantom habe, habe ich das Problem, dass der 2. Monitor (alter Philips) das Signal einfach verliert.
      Wenn ich Glück habe, ist es nach kurzer Zeit wieder da, meistens bleibt er aber einfach aus - Nach einem Systemneustart ist das Bild wieder da.
      Der Bildschirm ist über dieses Adapter angeschlossen (ist noch von meiner alten Grafikkarte, Ati 6950, bei dieser klappte alles ohne Probleme).
      Mein Hauptbildschirm (Benq XL2411z) ist über DVI angeschlossen und hat gar keine Probleme.

      Was ich in Verdacht habe, ist, dass das Netzteil vielleicht zu wenig Strom liefert. Ich besitze ein Cougar A450. Das kann allerdings eigentlich nicht sein,
      da die neue Grafikkarte weniger Strom als die alte verbraucht. Einen Grafikkartendefekt möchte ich eigentlich erstmal ausschließen.

      Die aktuellsten Treiber sind installiert, daran liegts definitiv nicht.

      Vielleicht hat ja einer von euch eine Idee.

      Mit freundlichen Grüßen
      Warum nicht beide mit direkt DVI oder einen als HDMI und DVI nutzen? Warum so einen komischen Stecker nutzen zumal ich sowas echt zum ersten mal sehe, als ob man die den DVI Ausgang via Mini USB Eingang ans Handy anschließen würde xD

      Naja der GTX970 bzw den Daten was die Karte alles kann vertrau ich nicht mehr so wirklich. Die zieht vllt doch mehr als nvidia angegeben hat :)

      "Gesegnet seien jene, die nichts zu sagen haben und den Mund halten."- Oscar Wilde
      Am Adapter liegts nicht, das ist ja ein normaler DP->DVI Adapter. Schonmal die Bildschirme vertauscht um zu schauen, ob es dann am anderen Bildschirm auftaucht?

      Ja, ich führe Selbstgespräche. Es gibt einfach Momente, da brauche ich den Rat eines Experten.

      Perplex schrieb:

      Warum nicht beide mit direkt DVI oder einen als HDMI und DVI nutzen? Warum so einen komischen Stecker nutzen zumal ich sowas echt zum ersten mal sehe, als ob man die den DVI Ausgang via Mini USB Eingang ans Handy anschließen würde xD

      Naja der GTX970 bzw den Daten was die Karte alles kann vertrau ich nicht mehr so wirklich. Die zieht vllt doch mehr als nvidia angegeben hat :)


      Bitte informier dich erstmal bevor du so etwas schreibst. Die Grafikkarte hat nur einen DVI Anschluss sowie 1x miniHDMI (benutzt für TV bei mir) und 3 miniDP.

      ger_brian schrieb:

      Am Adapter liegts nicht, das ist ja ein normaler DP->DVI Adapter. Schonmal die Bildschirme vertauscht um zu schauen, ob es dann am anderen Bildschirm auftaucht?


      Ja, so wie ich das sehe hat es auf jeden Fall mit dem DisplayPort zu tun.
      Habe jetzt eine neues Bios Version auf die Grafikkarte gespielt, soweit läuft es.
      Es gibt verschiedene DisplayPort-Versionen. Vielleicht hat es etwas damit zutun.


      DisplayPort 1.3 (15. September 2014) mit 810 MHz Symbolrate
      1 Leitung: 810 MByte/s (6,48 GBit/s): ausreichend für 2560×1600
      2 Leitungen: 1620 MByte/s (12,96 GBit/s): ausreichend für 3840×2160
      4 Leitungen: 3240 MByte/s (25,92 GBit/s): ausreichend für 5120×2880

      DisplayPort 1.2 (August 2009) mit 540 MHz Symbolrate
      1 Leitung: 540 MByte/s (4,32 GBit/s): ausreichend für 1600×1200 oder 1920×1200
      2 Leitungen: 1080 MByte/s (8,64 GBit/s): ausreichend für 3072×1920 oder 2560×1600
      4 Leitungen: 2160 MByte/s (17,28 GBit/s): ausreichend für 3840×2400 oder 4096×2560

      DisplayPort 1.1 mit 270 MHz Symbolrate
      1 Leitung: 270 MByte/s (2,16 GBit/s): ausreichend für 1400×1050 oder 1440×900
      2 Leitungen: 540 MByte/s (4,32 GBit/s): ausreichend für 1600×1200 oder 1920×1200
      4 Leitungen: 1080 MByte/s (8,64 GBit/s): ausreichend für 3072×1920 oder 2560×1600

      DisplayPort 1.1 mit 162 MHz Symbolrate
      1 Leitung: 162 MByte/s (1,296 GBit/s): ausreichend für 1024×768
      2 Leitungen: 324 MByte/s (2,592 GBit/s): ausreichend für 1680×1050
      4 Leitungen: 648 MByte/s (5,184 GBit/s): ausreichend für 2048×1280