AA VMS4 als externe Soundkarte verwende (halb fertig) Problem!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      AA VMS4 als externe Soundkarte verwende (halb fertig) Problem!

      Hey,

      benutze mein AA VMS4 als Soundkarte für den PC weil dort der Sound besser ist.
      Läuft alles bis jetzt nur das Problem ist, das irgendwie nur Sound durch den Windows Media Player kommt...
      YouTube kommt kein Sound genau so wie Winamp dort kommt auch kein Sound.

      Weiß einer wieso ?

      Mfg

      florian0 schrieb:

      Hast du das Ding als Standart-Ausgabe-Gerät eingestellt?
      Sonst kanns nicht gehen.
      Jap hab ich, hier nen Bild



      checke net wieso beim Browser und Winamp kein Sound kommt

      €: PC neustart hat leider auch net geholfen -.-"

      €2: habs nun hin bekommen mit Winamp, dort kommt nun Sound raus.
      Nun bleib nur noch das Problem mit dem Browser Sound, bei Chrome kommt kein Sound aber bei FireFox schon
      das ist komisch^^

      €3:

      das Problem mit dem Sound bei Chrome besteht leider immer noch -.-"
      Weiß einer wieso?

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von enkor16 ()

      Man kann unter Windows ja im Lautstärkeregler nachschauen welches Programm an welches Interface gebunden ist. Schau mal nach wohin Chrome gebunden ist ... ansonsten gehn mir die Ideen aus xD

      florian0 schrieb:

      Man kann unter Windows ja im Lautstärkeregler nachschauen welches Programm an welches Interface gebunden ist. Schau mal nach wohin Chrome gebunden ist ... ansonsten gehn mir die Ideen aus xD
      Das habe ich auch schon oft gelesen aber wenn ich unten auf den Lautsprecher gehe und rechtsklick mache und dann Lautpsrechermixer öffe ist dort Chrome garnet drinne
      deswegen konnte ich das nie testen^^

      wieso is das da net
      Wenn du "Lautstärkemixer öffnen" drückst, siehst du nur das Standart Interface. Wenn du mitm Linksklick auf den Lautsprecher gehst, siehst du alle aktiven Interfaces:


      Da auf Mixer drücken und du siehst das ausgewählte Interface.

      florian0 schrieb:

      Wenn du "Lautstärkemixer öffnen" drückst, siehst du nur das Standart Interface. Wenn du mitm Linksklick auf den Lautsprecher gehst, siehst du alle aktiven Interfaces:


      Da auf Mixer drücken und du siehst das ausgewählte Interface.
      dann öffnet sich nur das Eigenschafts fenster von dem VMS4 Sound