Neuer PC freezt beim Tera zocken

  • Heyho,


    ich bins mal wieder und es gibt ein Problem mit dem gerade neu gekauften PC aus diesem Thread ([PC] Zusammenstellung für 900 Euro).
    Beim Tera zocken freezt das Bild nach ca 5-10 Minuten und man kann nach ca 2. Minuten in den Task Manager, dann ganz normal weiterspielen, jedoch ruckelt das Bild sehr stark nach dem Freez und der PC ist allgemein langsamer. Nur ein Neustart bringt Besserung, allerdings tritt nach den besagten 5-10 Minuten das Problem erneut auf.


    Der Grafikkartentreiber ist aktuell. Woran könnte es liegen?


    edit: Was mich auch sehr verwundert hat, ist dass der Lüfter die ganze Zeit auf 100 % pustet (auch schon beim hochfahren). Mit SpeedFan kann ich ihn zwar runterregeln, aber das kann ja nicht Sinn der Sache sein, oder?

  • Was sagen die Temperaturen.
    Alle Updates aufgespielt? Tritt das Problem bei jedem Spiel auf?
    Eventuell mal eine ältere Version laden

    edit: Was mich auch sehr verwundert hat, ist dass der Lüfter die ganze Zeit auf 100 % pustet (auch schon beim hochfahren). Mit SpeedFan kann ich ihn zwar runterregeln, aber das kann ja nicht Sinn der Sache sein, oder?

    Du hast ja das H77 PRO4/MVP richtig?
    ASRock hat eine etwas gewöhnugsbedürftige Lüftersteuerung. Musste ich mich auch erst mal einfinden.


    Hab das so eingestellt jetzt:
     



    CPU Fan auf Automatic Mode. Target CPU Temp ist auf 50 Grad. Das heißt, dass der CPU-Lüfter ab 50 Grad CPU-Temperatur langsam due RPM zu steigern. Target FAN Speed ist auf Level 1. Entsprechend dreht sich der CPU-Lüfter solang, bis die 50 Grad nicht erreicht sind, mit Level 1 Geschwindigkeit (sind bei mir 1000 RPM).


    Chassis Fan 1. Selbiges wie beim CPU Fan. Mit Level 1 dreht der Lüfter sich im Idle bei ca. 500 RPM.


    Chassi Fan 2 läuft im Manual Mode und auch auf Level 1. Frag mich nicht, wieso es bei Chassi Fan 2 kein Automatic Mode gibt.


    Funtzt aber alles und der PC ist anständig kühl. Kommt der CPU dann mal an die 50 Grad dreht der Lüfter halt auf und die CPU geht dann vielleicht auf 55 Grad im Stresstest.

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • Jap das Problem trat gerade auch bei Rift auf. Nach 2 Minuten Spielzeit gabs nen Freeze und die Temperatur der GPU war bei 54 Grad (bei SPeedFan stand dahinter so ne Flamme). Ist das zu heiß? Hatte vorher einen Laptop und da waren 54 Grad eigentlich normal.

  • Jap das Problem trat gerade auch bei Rift auf. Nach 2 Minuten Spielzeit gabs nen Freeze und die Temperatur der GPU war bei 54 Grad (bei SPeedFan stand dahinter so ne Flamme). Ist das zu heiß? Hatte vorher einen Laptop und da waren 54 Grad eigentlich normal.

    54 Grad sind absolut in Ordnung.
    Hast du zufällig eine andere Grafikkarte @home und kannst die testen? Oder hat ein Kollege eventuell eine zum testen?

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • Nee :/


    und am Stick kann es nicht liegen? Hatte damals bevor ich einen Laptop hatte auch schonmal einen PC und dabei kam es auch ständig zu Blue Screens und Freezes wegen dem Stick (war nen Fritz Wlan Stick). Jetzt habe ich diesen hier gestern im Media Markt gekauft: http://www.karstadt.de/p/?pid=3572373&un=1&bst=520&abt=0&pt=94&lc=1&ln=1


    Habe mal gegooglet und manche Leute meinen, dass es nicht ratsam sei einen Stick zu benutzen, sondern eher eine Wlan Karte.

  • tritt der fehler auch im leerlauf modus auf? oder nur bei 3D anwendungen?


    Wenn du meinst das es am stick liegt dann Spiel doch mal ein Offline spiel und lass den stick weg


    System 2013 ♥
    NZXT Phantom | Asus Rampage IV Extreme | I7 3930k | Nvidia GTX 780 | 16GB RAM



  • Nur bei den 2 Spielen.. Habe leider kein offline Game :D


    edit: soo habe jetzt den Stick mal direkt an den PC angeschlossen und nicht über die Dockingstation und nun seit 1 Stunde kein Freeze mehr.. Kp wieso das so ist, aber funktioniert anscheinend :)


    Noch eine andere Frage, wie viel FPS habt ihr bei Tera? Habe dort verdammt wenig, zwischen 20 und 30 ...

  • 20 bis 30 fps mit einer 7950 bei Tera? Welche Einstellungen hast du den gewählt? Ist die Grafikkarte überhaupt aktiviert, oder spielst du derzeit mit der iGPU? :D

    Kontakt: PN - ICQ
    i7 3770K • ASRock Extreme4 Z77 • Thermalright HR-02 Macho • 2x8GB DDR3 1600 • Palit JetStream GTX 680 • Asus Xonar Essence STX
    be quiet! Straight Power E9-CM 580W • Samsung SSD 830 Series 128GB • WD Caviar Green 2TB • 3x WD Caviar Green 3TB • Corsair Obsidian Series 550D

  • Es ist auch nichts aktiviert was die fps begrenzen könnte? Guck mal im BIOS nach, ob die Grafik auf PCIe steht, bzw. lad dir mal GPU-Z herunter poste hier einen Screen vom GPU-Z Fenster, ebenso wie von der Auslastung während des Spiels.
    Ich weiß nur, dass Tera anfangs miserabel optimiert war und fps-Drops auf verschiedenen Systemen normal waren. Keine Ahnung ob sich daran mal etwas geändert hat.

    Kontakt: PN - ICQ
    i7 3770K • ASRock Extreme4 Z77 • Thermalright HR-02 Macho • 2x8GB DDR3 1600 • Palit JetStream GTX 680 • Asus Xonar Essence STX
    be quiet! Straight Power E9-CM 580W • Samsung SSD 830 Series 128GB • WD Caviar Green 2TB • 3x WD Caviar Green 3TB • Corsair Obsidian Series 550D

  • Screens mache ich gleich. Bei Rift habe ich zwischen 40-60 FPS und in BGs zwischen 30 -42.


    hier der screen vom GPU-Z im normalen Betrieb


    http://image-upload.de/file/i0srul/509fe69fb0.png



    edit: kann es an windows 8 liegen? Windows 7 soll wohl besser sein für Games