DSL 16000 und mit max 250kb/s runterladen

  • Hihi, unzwar folgendes:


    ich habe ne 16000er leitung von o2 und lade maximal als free user (überall) mit 250-260kb/s! Selbst mit einem premium account, sagen wir von ul.to lad ich mit maximal 400kb/s.


    Das ist schon ne ganze weile so , 1 bis 2 Jahre bestimmt :D hat mich bisher aber nie wirklich gejuckt.


    ich mein so mindestens 500kb/s müssten doch möglich sein ,oder?


    Außerdem ist mein internet sonst auch sehr langsam. Bin mit LAN verbunden und mein Bruder via W-LAN. Selbe problem.


    Hat jemand ne Ahnung woran das liegen könnte?


    Vielen dank im vorraus! :)

  • http://speedtest.net/


    Was spuckt der dir denn da aus?
    Anständiger Server ist z.B. der Server in Köln von myplex.
    Zieh da mal ein Speedtest.
    Ansonsten hätte ich schon lange mal bei deinem Provider beschwert^^

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png


  • soviel dazu... haha


    und nein nein, wir haben schon DSL 16000 :) (nicht bis zu! ) auch nicht im kleingedruckten :D


    ich vermute einfach das ich irgendwas falsch eingestellt habe bzw im router irgendwas noch einstellen muss . nur deswegen frag ich ja. Anrufen ist ja zu der Zeit jetzt schlecht deswegen wollt ich hier mal fragen :)


    Danke für die Antworten

  • ich habe ne 16000er leitung von o2 und lade maximal als free user (überall) mit 250-260kb/s! Selbst mit einem premium account, sagen wir von ul.to lad ich mit maximal 400kb/s.


    Dir ist schon klar, dass die Geschwindigkeit für free User beschränkt ist?!
    Außerdem hat Uploaded derzeit Probleme also lade mal etwas von wirklich schnellen Servern.

    Kontakt: PN - ICQ
    i7 3770K • ASRock Extreme4 Z77 • Thermalright HR-02 Macho • 2x8GB DDR3 1600 • Palit JetStream GTX 680 • Asus Xonar Essence STX
    be quiet! Straight Power E9-CM 580W • Samsung SSD 830 Series 128GB • WD Caviar Green 2TB • 3x WD Caviar Green 3TB • Corsair Obsidian Series 550D

  • Speedtest sieht ja nit so dolle aus ... Typischer 2k Anschluss ^^ (Das sind doch MBit/s die da angezeigt werden oder?)


    O2 / Telefonica haben meines Wissens auch nur Leitungen von der Telekom ... und bei der Telekom gibts nur dynamische 16000er Anschlüsse ... die Regeln sich selbstständig runter wenn zu viele Fehler auftreten ... zwischen 6k und 16k ist meist laut Vertrag alles "im grünen Bereich".


    Was hast du fürn Router?
    Manche Router könne Leitungswerte anzeigen ... schaumal ob deiner sowas kann und poste mal, jenachdem was verfügbar ist:
    Signal-Rausch-Abstand/SNR/Signal-Rausch-Verhältnis
    Leitungsdämpfung
    Datenrate/Max-Datenrate/Min-Datenrate/DSLAM-Datenrate (jeweils für Senderichtung/Empfangsrichtung)


    Gruß
    florian0


  • Dir ist schon klar, dass die Geschwindigkeit für free User beschränkt ist?!
    Außerdem hat Uploaded derzeit Probleme also lade mal etwas von wirklich schnellen Servern.

    naklar bei ul.to ist mir das bewusst. aber selbst bei rapidshare wo immer fullspeed ist , auch als freeuser komm ich nicht über 250kb/s
    (hast mein satz falsch verstanden =)


    und florian , erkennst du hier was? :P


    http://imageshack.us/f/33/dfshdfh.png/


    Danke :)


  • und florian , erkennst du hier was? :P
    http://imageshack.us/f/33/dfshdfh.png/


    WEP-WLan? Mutig ...
    Ist das eine von den O2 Kisten die noch kein WPA können? Da war doch mal was ...
    Egal (naja so egal nicht, aber nicht relevant für dein Bandbreiten-Problem)


    Wenn man den "Schnittstellenstatus" anschaut ist ein DSL mit 2500Kbit/s syncronisiert ... 2,5M, passend zum Speedtest. 16M sollten es sein.


    Allerdings ist dein Router schon über 674 Tage (~2 Jahre) im Dauerbetrieb. Vielleicht hilft es, wenn ihn mal ausschaltest, 2 Minuten wartest, und dann wieder steckst.


    Gruß
    florian0

  • Ohne Leitungswerte kann ich nicht viel mehr sagen. Nur vermuten.


    Da der Anschluss mit 2,5 / 0,3 syncron wird, schließe ich einen Config-Fehler aus (ist kein typisches DSL-Profil).
    Was sein KANN: ADSL2(+) (alles für 16k +) hat eine Technik, die die Bandbreite runterregelt, sobald sie nicht mehr benötigt wird. Ich kenn das nur von der Telekom, dass da der DSL-Port mal "einschläft" und die Bandbreite nichtmehr erhöht. Das kann aber nur der O2-Support für dich lösen. Den würde ich bei verfügbaren 2.5M von einer theoretischen 16M Leitung sowieso mal kontaktieren.
    (Und immer schön freundlich sein, aber sturr bleiben :) Kunden, die einen an der Hotline direkt ankacken lassen die Hilfsbereitschaft des Mitarbeiters gegen 0 sinken).


    Gruß
    florian0

  • Ob das WLAN nun über WEP oder WPA verschlüsselt ist, macht keinen Unterschied. Wenn jemand dazu Zugang will, dann kommt er auch rein. Natürlich gibt es da Unterschiede hinsichtlich der Dauer, aber naja...
    Ist das Teil überhaupt ADSL2-fähig? Wäre dann kein Wunder, dass ihr nicht die volle Bandbreite empfangen könnt. Wie heißt das Gerät denn genau (Gerätebezeichnung)?

    Kontakt: PN - ICQ
    i7 3770K • ASRock Extreme4 Z77 • Thermalright HR-02 Macho • 2x8GB DDR3 1600 • Palit JetStream GTX 680 • Asus Xonar Essence STX
    be quiet! Straight Power E9-CM 580W • Samsung SSD 830 Series 128GB • WD Caviar Green 2TB • 3x WD Caviar Green 3TB • Corsair Obsidian Series 550D