PC schaltet sich beim Spielen aus

  • Hi, ich habe neuerdings wieder mal das Problem, dass sich mein Pc beim Spielen ausschaltet.
    Bei Lol ist das ganze keine Problem, denn da läuft er auch, aber als ich mir gestern mal Path of Exile runtergeladen habe, passiert es wieder.
    Liegt also logischerweise an dem Spiel, was wohl mehr Leistung als LoL erfordert. (PC habe ich vorhin vom Staub befreit)
    Hab mich da auch schon versucht zu informieren und mal im BIOS rumgeschaut, da es womöglich auch sein kann, dass die Temperatur, bei der der PC aus Schutz vor Überhitzung ausgeht, zu niedrig eingestellt sein könnte.
    Leider wurde ich nicht fündig.
    Nun habe ich mir mal SpeedFan und CoreTemp runtergeladen, um meine Temperaturen zu überwachen.
    Beim spielen geht dann die Temperatur der Grafikkarte auf bis zu 112°.
    Die CPU geht in diesem Fall auf bis zu 75° (grad nicht 100% sicher mit dem Wert)


    Grafikkarte ist eine AMD Radeon HD 6800 Series
    Prozessor: AMD Phenom(tm) X6 1055T Processor (6CPUs), ~2.8GHz


    Es wird in diversen Foren gesagt, dass man bei der Grafikkarte bei Temperaturen von 90-95° gut dabei ist und das sie über kürzere Zeiten auch mal 110° aushalten.
    Beim Prozessor das selbe mit ca. 70-75°.


    Somit dachte ich mir, dass wohl ein leistungsstarker Lüfter her muss, aber ich wollte erstmal hier nachfragen, ob es nötig ist und wenn ja welcher denn genau?

  • Funktionieren eigentlich deine Lüfter ?
    Also eig ist das ja schon was selteneres, wenn die Graka so heiß wird..
    Es heißt zwar, dass 110° für die Graka auf kurze Sicht hin, nicht all zu schädlich sind..
    Jedoch leidet ja nicht nur die Graka.. die Abwärme die Produziert wird, geht auch auf die anderen Bauteile im PC über..


    Prüf mal, ob deine Lüfter sich überhaupt drehen, ob der Graka Lüfter richtig dreht etc.. pp.. und ob die Luft rein oder rauspusten..

  • sie drehen sich alle funktionieren wohl so, wie sie gedacht sind.
    auch grad nochmal extra getestet.
    an der seite kommt die luft rein und hinten die luft raus.
    besser geeignet wäre zwar, dass die luft von vorne rein kommt, aber geht bei meinem gehäuse nicht.

  • wie sind die Lüfter platziert? Sollte vorne unten einsaugen und hinten oben rausblasen. Grakalüfter auch gecheckt?


    der lüfter an der linke seite saugt ein.
    der lüfter hinten bläst raus
    der lüfter hinten ist ein klein wenig höher platziert, da ja die warme luft raus muss


    der grafikkartenlüfter saugt glaub ein, aber irgendwie komisch.
    Habe das Gefühl, dass der doch relativ schwach ist.


    ich werd mal rausfinden, was für einer das ist



    weiß jemand, wo der "stellt mir einen pc zusammen" threat is?
    gibt ja jetzt anscheinend einen threat pro user

  • Lad dir mal MSI Afterburner runter und kontrolliere die Umdrehungsgeschwindigkeit der Grafikkartenlüfter. Vielleicht dreht die Karte ja gar nicht mehr hoch bei Belastung. Prüfe auch mal ob du die Geschwindigkeit manuell über Afterburner erhöhen kannst.

    Kontakt: PN - ICQ
    i7 3770K • ASRock Extreme4 Z77 • Thermalright HR-02 Macho • 2x8GB DDR3 1600 • Palit JetStream GTX 680 • Asus Xonar Essence STX
    be quiet! Straight Power E9-CM 580W • Samsung SSD 830 Series 128GB • WD Caviar Green 2TB • 3x WD Caviar Green 3TB • Corsair Obsidian Series 550D

  • Lad dir mal MSI Afterburner runter und kontrolliere die Umdrehungsgeschwindigkeit der Grafikkartenlüfter. Vielleicht dreht die Karte ja gar nicht mehr hoch bei Belastung. Prüfe auch mal ob du die Geschwindigkeit manuell über Afterburner erhöhen kannst.


    ok, hab das ganze mal auf 100% gestellt.
    mal sehen, ob es hilft


    edit:
    hi, ich bin es nochmal.
    hab mich jetzt wieder mit dem problem beschäftigt und nochmal einen bekannten gefragt, der sich mit der ganzen geschichte auch ein wenig auskennt.
    er hat mir auch msi afterburner empfohlen und dabei hat er gemerkt, dass msi afterburner bei der anzeige des lüftertachometer keinen wert anzeigt, also minimaler und maximaler wert 0.
    er dachte, dass das vlt die ursache sein kann und irgendein spezieller lüfter kaptt wäre.
    er meinte ich solle nochmal nachschauen, ob vlt doch irgendein lüfter defekt sei, aber ich konnte eigentlich nix entdecken.
    deshalb frage ich hier nochmal nach, was denn der wert lüftertachometer genau angibt und ob jemand weiß wo der fehler liegen könnte, wenn dieser wert bei 0 liegt.
    wir haben das ganze auch noch mit einem weitere programm namens techpowerup überprüft und auch da wird der fan speed in rpm mit 0 angezeigt.
    hoffentlich kann mir jemand anhang dieser hoffentlich nützlichen erklärung weiter helfen


    achja den fan speed in msi afterburner auf 100% zu stellen merkt man zwar an der lautstärke, es hilft jedoch nicht beim temperaturproblem

  • Kann sein das der Fanspeed (rpm -> Umdrehungen pro Minute) nicht erkannt wird. Oder hast du eine Grafikkarte mit zwei oder mehr Lüftern? Du solltest auch selbst sehen können ob sich jeder Lüfter dreht.
    Vielleicht dreht ja nur einer von zwei Lüftern nicht o.ä.



    Sent from my iPhone 5 using Tapatalk

    Kontakt: PN - ICQ
    i7 3770K • ASRock Extreme4 Z77 • Thermalright HR-02 Macho • 2x8GB DDR3 1600 • Palit JetStream GTX 680 • Asus Xonar Essence STX
    be quiet! Straight Power E9-CM 580W • Samsung SSD 830 Series 128GB • WD Caviar Green 2TB • 3x WD Caviar Green 3TB • Corsair Obsidian Series 550D