PC schlagartig langsam obwohl CPU und RAM nicht stark belastet

  • Nabend,


    habe dieses Problem nun seit gestern.


    Bin ja Aktuell auf dem FunSro Server mit 8 Clients/mBot. Nun ist es so das ich plötzlich wenn ich Chrome öffne, bis zu 3 Minuten warten muss bis irgendwas Reagiert (die Clients laufen Flüssig weiter). Auch andere Anwendungen sonst auf dem Desktop werden sowas von langsam, dass ich um die Wartezeit zu verkürzen, ne Runde Kacken gehen kann..... Möchte ich dann im Taskmanager nachschauen braucht auch dieser Jahre um überhaupt aufzugehen.


    Finde auch die CPU Auslastung ist Komisch


    CPU Auslastung (ohne Clients, Anwendungen etc nur Google Chrome, 23:53): CPU Usage 30%


    Core1: 10%
    Core2: 15%


    Core3: 50%


    Core4: 34%



    Mit Clients is es bei 50% ca aber Temps sind bei 45 ca
    Die Werte springen hoch und Runter.


    Arbeitsspeicher Frei: 13 GB


    Grafikkarte is eh immer kalt...


    Nachdem ich am Gehäuse, Restart drücke (da ich ja sonst kaum was machen kann und das Normale Herunterfahren bzw Neustarten länger dauern würde als der Urknall) geht alles wieder doch es dauert keine 10 Min da fängt der ganze Spaß von vorne an. Denke vllt das irgendein Prozess oder Dienst da die finger im Spiel hat. Bruder hatte auch noch vorgestern Test Drive Unlimited 2 Runtergeladen und eig fing das ab da an. Natürlich is es scho wieder weg + Crack aber hatte es auch damals vor paar Jahren von genau der selben Quelle (bbz) und auch damals hatte ich keine Probleme.....Kotzt schon an das jedes mal wenn ich was machen will oder Chrome, ich den PC Restarten muss, damit es überhaupt Reagiert.



    mfg


    ps: Das absenden dieses Post's hat gefühlte 30 Sec gedauert....-.-

  • Wie stark ist die Festplatte ausgelastet? Wenn du viele Bots und weitere Programme geöffnet hast, die deine Festplatte auslasten, dann können weitere Programme etwas länger brauchen, obwohl RAM und CPU nicht ausgelastet sind.
    Ansonsten kann natürlich auch irgendein verseuchter Download dafür verantwortlich sein, also scann mal bitte mit Malwarebytes Anti-Malware (free Version) im abgesicherten Modus, oder benutze die Systemwiederherstellung.

    Kontakt: PN - ICQ
    i7 3770K • ASRock Extreme4 Z77 • Thermalright HR-02 Macho • 2x8GB DDR3 1600 • Palit JetStream GTX 680 • Asus Xonar Essence STX
    be quiet! Straight Power E9-CM 580W • Samsung SSD 830 Series 128GB • WD Caviar Green 2TB • 3x WD Caviar Green 3TB • Corsair Obsidian Series 550D

  • Ok.


    Ist ja nicht nur wenn die Bots auf sind, selbst wenn ich den PC Frisch Restarte ohne das etwas auf ist, dauerts keine 10 Min und das ich sag mal "laggen "fängt an.(also Festplattenauslastung is nicht)


    So muss aber jetzt den PC Restarten da ich schon wieder kein Tab in Chrome aufmachen kann und ich somit nicht nach Malwarebytes Anti-Malware suchen kann.


    Wiederherstellungs Punkt gibts nur 1 von Gestern Mittag und heute Morgen nach nem Windows Update, aber da war das Problem auch schon

    EDIT: Doch kein Restart arbeite mit Vorwärts,Rückwärts Funktion im Browser :D



    EditNeu: So Malewarebytes hat im Abgesicherten Modus und mit Voll Search 3 Dateien gefunden in Windows System ala [email protected] irgendwas. Mal schauen obs vllt nun nicht mehr passiert.
    mfg


    "Gesegnet seien jene, die nichts zu sagen haben und den Mund halten."- Oscar Wilde

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Perplex ()

  • Werde ich ma Testen.


    Ist ne SSD Platte 64 GB, da ist Windows drauf
    Würde mich wundern das die nach 1 Jahr schon Kaputt wäre und ne Normale HDD über 4-5 Jahre macht ohne Kaputt zu gehen.


    mfg

  • Also nach einem Jahr sollte eigrtlich nichts kaputt sein, im Grunde ist es aber schon so das ssds eine wesentlich kürzere Lebensdauer haben als normale HDDs. Kommt aber immer drauf Wie viele schreib und lese Zugriffe die SSD zu bewerkstelligen hat.

  • Moderne SSDs haben mind. eine genau so lange Lebensdauer wie HDDs.
    Nicht ohne Grund gewähren Hersteller wie Samsung 5 Jahre Garantie auf ihre aktuellen SSDs.
    Das mit den Lese-und Schreibzugriffen stimmt zwar, aber das bezieht sich meist auf die älteren Modelle, die z.B. noch keine TRIM-Funktion haben.


    Allerdings gibt es immer mal wieder Ausnahmen, wo die Hardware bereits nach kurzer Zeit kaputt geht. Manchmal kommt sie bereits kaputt beim Kunden an oder sie macht kurze Zeit später die Grätsche.


    Wie schon gesagt wurde würde ich einfach mal RAM usw. testen.
    CrystalDiskInfo zeigt dir z.B. den aktuellen Zustand deiner SSD/HDD an.
    Ansonsten würde ich einfach mal ein AV-Scan machen bzw. mal mit Hijackthis einen log erstellen und den analysieren lassen.

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • Was ich gemacht habe bis jetzt:


    • Malewarebytes drüber laufen lassen 3 Objekte Gelöscht die den Namen [email protected] hatten.
    • Kaspersky durchlaufen lassen nichts gefunden (nach Malewarebyts)


    • A SSD Benchmark nebenbei auf um die Lese/Schreib Geschwindichkeit und die Zugriffszeiten.



    SSD Zugriffszeit 0.139 ms
    Beide Festplatten ca 15 ms


    Hijackthis schon gemacht und alles was von der Analyse her Entfernt werden konnte weg gemacht


    Werde im Abgesichternen Modus Malewarebytes nochma drüber laufen lassen


    mfg