Komisches Piepsen beim Booten im PC

  • Hallo :) Ich hab zurzeit Probleme mit meinen PC :D und ich find den Fehler nicht XDD
    jedenfals wenn er bootet passiert das



    sobald ich im windows bin ist alles weg ^^ und klappt super


    pc daten stehen by sysprofile drin :)


    Intel Core I5 2500k @4.45 Ghz | Asus P8Z68-V Pro/Gen3 | 8 GB G.Skill TridendX 2133mhz| Asus Nvidia GTX 980 | Crucial MX100 512GB SSD

  • Ist die Tonfrequenz immer die selbe? Hört sich nämlich nicht so an.
    Evtl. ist es Spulenfiepen. Mach mal einen Systembelastaungscheck. Gibt ein paar Programme dafür im Internet.


    BTW: Kannst du lokalisieren woher das Geräusch kommt? | Dein Netzteil könnte sich vllt. auch verabschieden.

  • hab hier grad kein sound. aber das ist ein fehlercode vom bios. von welchem hersteller ist dein bios? sollte draufstehen. das bios ist ein kleiner grauer/schwarzer chip auf dem mainboard. etwas kleiner als ne streichholzschachtel.


    im internet gibts listen, welches piepsen welchem fehler entspricht.

    Dieser Beitrag wurde noch nie editiert, zuletzt von »hangman« (Heute , 13:37)



    1355?mode=raw


    Skill ist, wenn Luck zur Gewohnheit wird

  • das ist kein Biospiepton ^^ weil der hört sich anders an :P


    BIOS
    2 x 8 Mbit flash
    Use of licensed AWARD BIOS
    Support for DualBIOS™
    PnP 1.0a, DMI 2.0, SM BIOS 2.4, ACPI 1.0b


    und tonfrequens ist immer die gleiche


    Intel Core I5 2500k @4.45 Ghz | Asus P8Z68-V Pro/Gen3 | 8 GB G.Skill TridendX 2133mhz| Asus Nvidia GTX 980 | Crucial MX100 512GB SSD

  • wenn es festplatte ist warum ist es dann nicht im windows betrieb wenn es schreibt/lest?


    Intel Core I5 2500k @4.45 Ghz | Asus P8Z68-V Pro/Gen3 | 8 GB G.Skill TridendX 2133mhz| Asus Nvidia GTX 980 | Crucial MX100 512GB SSD

  • klingt ja fast wie ein altes diskettenlaufwerk.


    +1 für aufmachen und horchen

    Dieser Beitrag wurde noch nie editiert, zuletzt von »hangman« (Heute , 13:37)



    1355?mode=raw


    Skill ist, wenn Luck zur Gewohnheit wird

  • Also für mich hört sich das an, als würde einer der Lüfter sich verabschieden.
    Eventuell stößt auch der Lüfter beim drehen gegen die Außenschale oder wie immer man das auch nennen will :D
    Spulenfiepen wäre auch eine Möglichkeit.
    Hört sich fast so wie bei mir an. Da hat sich unten ein Stück Papier ein den Lüftereinzug von meinem Laptop geschlichen.
    Das hat dann ungefähr auch solche geräusche gemacht.


    Für ein BIOS Error finde ich, dass das Geräusch zu sehr krächzt.
    Zumal, wenn das BIOS die Codes von sich gibt der Rechner eigentlich auch nicht mehr bootet.
    Hab zumindest noch nie gesehen, dass das ein Rechner macht.


    Des Weiteren: Wenn man bei 0:08 etwas genauer zuhört bemerkt man eventuell, dass das BIOS ganz normal beept. So wie es auch soll.
    Das kratzen, so nenn ich es jetzt mal, übertönt das aber ein wenig.

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • Wenns am Lüfter liegen sollte, wieso hört das Geräusch dann auf, wenn der PC hochgefahren ist?

  • Hat eventuell etwas mit den RPM zu tun.
    Sprich, dass es nur in einem bestimmten Bereich auftritt.


    Eventuell einfach mal die Lüfter via Software auf 100% laufen lassen bzw. langsam die Geschwindigkeit anheben.
    Bei mir am PC ist es nämlich so, dass die Lüfter während des bootens schneller laufen als im Windows. Das senkt sich wieder.
    Entsprechend könnte es halt sein, dass das krächzen nur bei höheren RPMs zu hören ist,

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • Kein BIOS Beepcode.
    Wird wohl irgendein Spannungswandler sein, sei es nun Netzteil, Mainboard oder Grafikkarte. Also bitte PC öffnen und versuchen das Fiepen zu lokalisieren. Falls das nicht möglich ist, klemmst du bitte Grafikkarte, DVD-Laufwerk, unnötige Festplatten (die ohne Betriebssystem) ab und testest nochmal. Könnte auch sein das sich ein Spannungswandler vom Mainboard gelöst hat, daher würde ich gegen diese auf dem Mainboard mal gegen drücken (natürlich isoliert).
    Wie sieht es unter Volllast aus?

    Kontakt: PN - ICQ
    i7 3770K • ASRock Extreme4 Z77 • Thermalright HR-02 Macho • 2x8GB DDR3 1600 • Palit JetStream GTX 680 • Asus Xonar Essence STX
    be quiet! Straight Power E9-CM 580W • Samsung SSD 830 Series 128GB • WD Caviar Green 2TB • 3x WD Caviar Green 3TB • Corsair Obsidian Series 550D

  • das mit dem bios war nur einevermutung, ohne das fiepen gehört zu haben, da ich keinen sound hier hatte. habs mir vorhin angehört und kann auch sagen, dass es nicht das bios ist

    Dieser Beitrag wurde noch nie editiert, zuletzt von »hangman« (Heute , 13:37)



    1355?mode=raw


    Skill ist, wenn Luck zur Gewohnheit wird

  • Mittlerweile ist das Piepsen ist weg.. das war das Defekte Kaltgerätekabel :D Seit ich das gewechselt habe geht alles ohne probleme :)


    danke für die Antworten


    Intel Core I5 2500k @4.45 Ghz | Asus P8Z68-V Pro/Gen3 | 8 GB G.Skill TridendX 2133mhz| Asus Nvidia GTX 980 | Crucial MX100 512GB SSD