Game laggt seit Netzwerk austausch

  • Hallo leute
    ich habe ein problem mein pc ging nicht mehr an dannach habe ich Netzwerk ausgetauscht (dann ging es wieder an) und seitdem an laggt LoL davor hatte es noch nie gelaggt kennt sich vll einer damit aus ?
    Danke im vorraus

  • welches netzwerk hast du ausgetauscht? die netzwerkkarte (unwahrscheinlich da du bestimmt onboard lan hast) oder das netzteil? welches gerät hast du mit welchem getauscht? und was für nen pc hast du sonst so?

    Dieser Beitrag wurde noch nie editiert, zuletzt von »hangman« (Heute , 13:37)



    1355?mode=raw


    Skill ist, wenn Luck zur Gewohnheit wird

  • das vermute ich eben auch. wieviel watt hatte dein kaputtes, wieviel hat dein aktuelles und von welcher firma sind die? weil watt ist nicht alles

    Dieser Beitrag wurde noch nie editiert, zuletzt von »hangman« (Heute , 13:37)



    1355?mode=raw


    Skill ist, wenn Luck zur Gewohnheit wird

  • schau doch erstmal auf die beiden netzteile. da steht, wieviel watt die haben und poste das dann hier. ansonsten kannst du mit start->ausführen dxdiag eingeben enter, ein Fenster öffnen, bei dem ein paar deiner komponenten stehen. da wäre z.b. interessant ob all dein ram aufgelistet wird oder ob es weniger ist als es sollte. wenn es weniger ist, ist ein riegel oder eine rambank deines mainboards kaputt. auch sollte deine grafikkarte aufgelistet sein beim reiter anzeige. wenn da nur eine onboard grafik angezeigt wird ala intel 0815 hats deine grafikkarte zerschossen

    Dieser Beitrag wurde noch nie editiert, zuletzt von »hangman« (Heute , 13:37)



    1355?mode=raw


    Skill ist, wenn Luck zur Gewohnheit wird

  • Mir ist mal bei meinem ersten PC, so von Mama und Papa geschenkt bekomme und natürlich von Aldi.
    Nach ner gewissen zeit wurde das Dingen immer lauter und dann ist nen Kondensator im Netzteil geplatzt, war nen ganz schöner wumms^^
    Das hatte dann zuvolge das der den ganzen rechner mitgerissen hat^^

  • Arbeitsspeicher 3.3gb wird angezeigt, Geforce GT 140 wird auch angezeigt, also hats die beiden nicht erwischt
    ich weiss garnicht wo momentan mein alter Netzteil ist, kann ich mir jetzt einfach ein x beliebiges neues aussuchen ?

  • Du hast sicherlich ein 32bit Betriebssystem und kannst deshalb nur 3.3GB RAM nutzen, da u.a. noch der VRAM deiner GPU von den maximalen 4GB unter Windows 32bit abgezogen wird.
    Irgendein x-beliebiges Netzteil zu nehmen ist die falsche Wahl. Kannst du so 30 bis 40€ für ein neues Netzteil locker machen?
    Hast du das Teil? http://www.computerbase.de/new…und-gt-140-fuer-599-euro/


    Die GT 140 ist nur eine 9600 GT, die unter der Bezeichnung nie im freien Handel geführt wurde.

    Kontakt: PN - ICQ
    i7 3770K • ASRock Extreme4 Z77 • Thermalright HR-02 Macho • 2x8GB DDR3 1600 • Palit JetStream GTX 680 • Asus Xonar Essence STX
    be quiet! Straight Power E9-CM 580W • Samsung SSD 830 Series 128GB • WD Caviar Green 2TB • 3x WD Caviar Green 3TB • Corsair Obsidian Series 550D

  • ich weiß nicht warum und es wiedersprich all meiner technischen kenntnissen, aber sobald man bei einem aldi-pc auch nur ein teil ändert, ist das ding grottenlahm. hab immer wieder so kisten aufrüsten wollen und es war immer eine katastrohpe.

    Dieser Beitrag wurde noch nie editiert, zuletzt von »hangman« (Heute , 13:37)



    1355?mode=raw


    Skill ist, wenn Luck zur Gewohnheit wird

  • Naja, ein Austausch der Stromversorgung kann das System nicht beeinflussen, es sei denn das Netzteil ist schlecht/unterdimensioniert.


    Vielleicht läuft bei _Emil_ auch nur der RAM voll, oder die Festplatte ist bis zum Rand gefüllt und es bleibt kein Platz mehr für die Auslagerungsdatei. Sollte das so sein, wäre es kein Wunder das dein System lahmt.

    Kontakt: PN - ICQ
    i7 3770K • ASRock Extreme4 Z77 • Thermalright HR-02 Macho • 2x8GB DDR3 1600 • Palit JetStream GTX 680 • Asus Xonar Essence STX
    be quiet! Straight Power E9-CM 580W • Samsung SSD 830 Series 128GB • WD Caviar Green 2TB • 3x WD Caviar Green 3TB • Corsair Obsidian Series 550D

  • genau selas hab den rechner den du gezeigt hast.
    aber hab noch 500gb frei auf der festplatte von 910
    wie ich schon sagte, nach dem netzwerk wechsel ist das erst so mit dem laggen.
    obwohl ich League of Legends problemlos zocken konnte
    €: vielleicht könnte hangman ja recht haben, dass der rechner immernoch etwas schlecht bleibt, aber jetzt auf die schnelle kann ich mir kein neuen rechner zulegen und für die paar runden League of Legends in ner Woche wird das denke ich wohl reichen

  • ich weiß nicht warum und es wiedersprich all meiner technischen kenntnissen, aber sobald man bei einem aldi-pc auch nur ein teil ändert, ist das ding grottenlahm. hab immer wieder so kisten aufrüsten wollen und es war immer eine katastrohpe.

    Kann ich so nicht unterschreiben. Kenne Einige und die hatten nie Probleme.


    b2t:
    Den Tipp mit den Netzteil würd ich mal beherzigen. Kann gut sein dass Teil nicht genug Saft liefert.

  • Welches Netzteil hast du denn verbaut? Name und Co. sollten auf dem Sticker stehen, der seitlich am Netzteil klebt, am besten ein Foto machen.
    Überhitzen irgendwelche Komponenten? Wenn die CPU oder GPU überhitzt taktet sie sich automatisch herunter und das könnte zu massiven Lags führen.
    Für die Temperatur kannst du beispielsweise AIDA64 verwenden und dir bei Last die Temperatur anzeigen lassen. Falls du mehr Hilfe o.ä. brauchst: einfach fragen.

    Kontakt: PN - ICQ
    i7 3770K • ASRock Extreme4 Z77 • Thermalright HR-02 Macho • 2x8GB DDR3 1600 • Palit JetStream GTX 680 • Asus Xonar Essence STX
    be quiet! Straight Power E9-CM 580W • Samsung SSD 830 Series 128GB • WD Caviar Green 2TB • 3x WD Caviar Green 3TB • Corsair Obsidian Series 550D

  • die würde ich mal beide als gleich beschissen bezeichnen, aber reichen sollte das neue schon

    Dieser Beitrag wurde noch nie editiert, zuletzt von »hangman« (Heute , 13:37)



    1355?mode=raw


    Skill ist, wenn Luck zur Gewohnheit wird

  • ich meine der 1. war ja schon mit drinne im paket
    und beide sind schon paaaar jahre alt
    €: vielleicht kann das ja noch hilfreich sein..
    die grafikkarte hat noch son extra anschluss, also vom netzteil kann man noch ne kabel an ihr anschließen, der alte netzteil hatte die kabel.
    die ich momentan drinne habe, hat die kabel nicht, könnte es sein dass die graka zu wenig strom bekommt ?