Rechner geht nach 1sec spielen aus!!

  • Ich weiß nicht wo ich noch suchen oder fragen soll...


    Immer wen ich ein spiel starte aber es noch im hintergrund ist geht der rechner nicht aus aber sobald ich es 1sec als hauptfenster habe geht mein Rechner einfach aus. Als ob ich den stecker einfach ziehe.


    Ich habe die Temperaturen gecheckt und die sind vollkommen in ordnung.


    Ein 420W netzteil müsste auch ausreichen denke ich.


    Windows auch schon neu aufgesetzt.


    Ich kann einfach alles benutzten ohne irgendwelche Probleme, sobald ich ein spiel starte ist es vorbei mit dem rechner...


    Ich weiß nicht ob das der richtige bereich hier ist aber ich hoffe mir kann jemand helfen bzw paar tipps geben.


    MfG

  • Ein 420W netzteil müsste auch ausreichen denke ich.

    Was für ein Netzteil ist es? Bitte sag die genaue Modellbezeichnung.
    Und was für Komponenten hast du verbaut? Also am wichtigsten zu wissen wäre CPU + Grafikkarte.
    Ein zu schwaches Netzteil hört sich erstmal am wahrscheinlichsten an.


    MfG

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png


  • Was für ein Netzteil ist es? Bitte sag die genaue Modellbezeichnung.
    Und was für Komponenten hast du verbaut? Also am wichtigsten zu wissen wäre CPU + Grafikkarte.
    Ein zu schwaches Netzteil hört sich erstmal am wahrscheinlichsten an.


    MfG

    Grafikkarte ist eine Gtx 650 und CPU ist Intel(R) Core(TM)2 Quad CPU Q6600 @ 2,40GHz
    Zu dem Netzteil kann ich nicht viel sagen da nichts draufsteht. Ich denke es ist kein besonderes Netzteil.

  • Ich denke es ist kein besonderes Netzteil.

    Genau das kann aber das Problem sein. Dann ist das ein 0-8-15 Chinaböller, das nicht annähernd die 420W liefert.
    Allerdings hab ich noch folgende Fragen:
    Ist das Problem plötzlich aufgetreten?
    Oder besteht das Problem von Anfang an?
    Hast du das Problem bei jedem Spiel oder nur ein paar? Wenn ja welche?

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • Ich habe es jetzt bei Sro und bei Assassins Creed Black Flag getestet und sobald ich es als hauptfenster habe geht der Rechner aus aber wen es im hintergrund läuft passiert nichts.


    Das problem ist seit heute aufgetreten, es funktioniert ja alles bis ich spielen will. Ich glaube kaum das es inerhalb von 1sekunde soviel mehr leistung braucht das es kein bock mehr hat oder?

  • Ich habe es jetzt bei Sro und bei Assassins Creed Black Flag getestet und sobald ich es als hauptfenster habe geht der Rechner aus aber wen es im hintergrund läuft passiert nichts.

    Naja. Wenn noch kein Bild da ist, was die Grafikkarte richtig belastet, dann wird auch weniger Strom gezogen.
    Bei SRO wird die Graka auch nur belastet wenn der Client offen/ im Vordergrund ist.
    Mein alter PC kackt immer bei SRO ab, wenn ich bei der Charauswahl auf "Start" klicke. Liegt auch am Netzteil, da ich damals eine neue GPU gekauft hab, ohne, dass ich das NT beachtet habe.

    Das problem ist seit heute aufgetreten, es funktioniert ja alles bis ich spielen will. Ich glaube kaum das es inerhalb von 1sekunde soviel mehr leistung braucht das es kein bock mehr hat oder?

    Im IDLE wird auch kaum was an Energie gebraucht, da im IDLE nichts wirklich belastet wird. Beim Gaming wird die HW entsprechend stärker belastet => Höherer Energiebedarf.


    Das einzige was komisch wäre, wenn es gestern noch alles Problemlos ginge. Hast du irgentwas an der Hardware verändert? Neue hinzugefügt oder bestehende übertaktet?
    Kann auch sein, dass dein Netzteil langsam kaputt geht bzw. immer weniger Leistung liefert. Alternativ bau einfach mal ein anderes ein, wenn es dir möglich ist.

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • Kannst ja mit Testprogrammen versuchen deinen PC zu belasten. Wenn der auch ausgeht könnte es das Netzteil nicht mitmachen.
    Aber das kann man noch nicht so schnell sagen. Da ist meistens geduldiges Probieren angesagt ;D

  • Ne ich habe nicht geändert oder ähnliches es hat heute alles plötzlich angefangen.


    Netzteil wechseln wird mir wohl erst am freitag möglich sein.


    Gibt es da irgendeine möglichkeit das zu testen?


    also nicht umbedingt ein spiel starten sondern ein programm was benutzt wird um nach und nach mehr leistung zu ziehen.

  • Gibt es da irgendeine möglichkeit das zu testen?

    Furmark wäre eine Alternative.
    http://www.chip.de/downloads/FurMark_33275845.html



    Aber vorsichtig damit sein, da du damit auch deine HW schrotten kannst.

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • Also ich habe es jetzt gerade getestet und es hat nichtmal eine sekunde gedauert nachdem das test fenster aufgegangen ist war der rechner aus.


    Ich denke das netzteil gibt gerade noch so genug saft um den computer normal laufen zu lassen.


    Edit: Ich hab gerade festgestellt wen ich LoL spiele funktioniert es wunderbar und der rechner geht nicht aus.