WLan Problem

  • Hi
    wir haben uns von Unitymedia das Bundle geholt Internet 50k,Telefon und TV (vorher waren wir bei 1&1 6000k Leitung Internet).
    Vorher war ich am Router direkt verbunden, habe auch 6k empfangen, nun benutz ich nen Wlan stick (USB Stick N v2.0) und bekomme nichtmal 1k mit dem wlan.
    Habe schon diverse usb ports am Pc benutzt und nichts funzt (aktuellste Treiber natürlich drauf).
    Auch diverse Speedtests ergeben nur max 700kbytes/s.


    Hatt jmd ne Lösung dafür?


    Mfg denred

  • WLAN-Sticks sind mMn sowieso Fallobst.
    Da kann man nicht viel erwarten. Eventuell solltest du mal DLAN-Probieren. Sprich Internet über die Steckdose.
    http://www.amazon.de/TP-Link-TL-PA411KIT-Powerline-Netzwerkadapter-Ethernet-Ultra-Kompaktgeh%C3%A4use/dp/B00840W5S8/ref=sr_1_1?ie=UTF8&qid=1384276245&sr=8-1&keywords=dlan



    Ansonsten kannst du den WLAN-Stick mal an anderen Rechnern testen.
    Falls ihr erst seit ein paar Stunden das neue WWW habt kann es außerdem durchaus sein, dass weniger Speed verfügbar ist.
    Bei uns war "erst" nach 3 Stunden alles konstant und stabil. Aber entsprechend kannst du auch mal den Speed der anderen Rechner testen.

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • Leider gehts nicht, dass Haus is so alt, das dass Stromnetzwerk getrennt voneinander ist, bin auch schon auf die idee gekommen.
    Desweiteren habe ich den Stick bei einem anderen getestet und dort klappt es nur bei mir halt nicht, 2 andere personen haben auch wlan und dort haben se keine Probleme.

  • Hast du es mit dem selben Stick an den Rechnern getestet? Oder falls die auch das Internet über einen WLAN-Stick beziehen deren Sticks an deinen Rechner angeschlossen?

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • Dann stimmt was mit dem Internet nicht, ganz einfach.
    Die müssen das zum Laufen bringen nicht du.
    Ruf bei denen an und die sollen nen Techniker vorbei schicken, dafür werden die ja bezahlt.

  • Also 2 Familien Haus mit 2 getrennten Netzen.


    Wo ist es denn getrennt... gib doch mal paar Infos. 2 separate Hausanschlüsse oder 1 Hausanschluss. DLan sollte im normal Fall sogar über den Zähler laufen und könnte daher auch im Mehrfamilienhaus funktionieren. Wie gesagt, Phasenkoppler ran und es sollte klappen.

  • sind 2 separate


    edit: Also ich habe nochmal ein speedtest gemacht es bleibt bei 500kbyte/s. Habe vollen Empfang, sowie nen Wlan repeater der das Signal vom Router verstärkt.


    Beim Kauf des PC war beim Motherboard ein programm dabei was XfastLan heißt dieser zeigt mir auch an das ich nur sowenig bereitgestellt bekomme also zwischen 100-500kb/s ab und zu jedoch schwankt es bis zu 50k hoch und sinkt wieder sehr schnell.


    z.b wenn ich mozilla öffne dan sinkt es sofort auf die kb/s runter.


    wlan


    hier jedoch bin ich im internet und es laggt sowie lädt er die seiten total langsam