Posts by ger580

    Hi


    Ich hab vor paar tagen "Zombie Invasion : T-Virus" Installiert, und fand es SEHR Geil gemacht. Leider ist es SEHR schnell durchgezockt.
    Und wer weis wann endlich der Nachfolger kommt...


    Aufjedenfall wollt ich mal fragen ob hier jemand mehr Games für Android kennt die so aufgebaut sind wie eben "Zombie Invasion : T-Virus".
    Hab über google schon so einiges probiert "Resident Evil puzzle like Android app","Android Puzzle Games" usw usw Ich find aber nicht wirklich games wo genauso aufgebaut sind.


    Es muss nicht unbedingt nen Zombie setting haben. Hauptsache es ist so aufgebaut wie "Zombie Invasion : T-Virus" Items kombiniern, alte areale besuchen um Items einzusetzen wo man im neuen Areal gefunden hat usw.



    Hoff doch das es mehr solche games gibt =D


    mfg ger580

    Problem ist das ich einfach nicht weis woran es liegt ich bin nach der Anleitung von Statiic gegangen.
    Und habe Lediglich wie er selbst auch sagt die ID's angepasst.


    Dann bliebe da noch die Sache das Einträge verschwinden. bzw die 2 Einträge die ich erwähnt hab.
    Aber die Gesammt Zahl geblieben ist. An der Einstellung wieviele Row's ich bearbeiten kann liegt es nicht,da ich eingestellt habe das alle Angezeigt werden sollen.

    Hi ich hab ein Problem mit MSSQL und auch mit SMC D13 wobei ich der meinung bin das der SMC D13 Fehler eig mit MSSQL zusammenhängt und zwar:


    Ich wollte D13 Stones & ADV Elixir hinzufügen und in der "_RefObjItem" & "_RefObjCommon" & "_RefMagicOpt" ist es seit neustem so das wenn ich neue Einträge mach die Neusten Dann ganz oben in der liste sind.
    Hier ein Beispiel:




    Die neuen Einträge wie man sehn kann ist von "21425" bis "21436" und da wären wir schon beim nächsten problem. Und zwar gibt es normal auch ein "21437" und "21438"
    Aber die sind EINFACH nach dem erneuten Öffnen der Tabelle verschwunden o.O aber unten wie man sehn kann blieb es bei "1 of 21392" und ging nicht auf "1 of 21390"


    Ich hab mir erstmal nichts dabei gedacht, und einfach die benötigten Lines auch zur Magicoption.txt & Itemdata45000.txt hinzugefügt bei SMC im SR_GameRefData Ordner.
    Doch dann kommt bei SMC sobald man auf Loadplugins drückt folgendes:


    "Failed to load SR_GameRefData\Itemdata45000.txt"
    "Failed to load SR_GameRefData\magicoption.txt"


    Und beendet sich mit einem Crash.



    Ich bin echt ratlos Google erbrachte keinerlei Funde mit meinem Problem.
    Ich hoffe ihr könnt mir helfen.



    Edit:
    Kann mir niemand helfen? :(

    Ja schon kla^^ wollte eig damit sagen im sinne von "Würds gern laden aber nix ist da" sry^^
    Also ist das erstma nur nen platzhalter?


    Und ich hab ein Problem und zwa ich hatte ja schonma einen Server gehabt, allerdings musste ich den PC neu aufsetzen.
    Jetzt als ich hier des schöne Packet gesehn habe. Hab ichs direkt geladen alles so gemacht wie ich es in erinnerung hatte, allerdings hab ich nun das problem das der
    Gatewayserver sich schliesst, bzw in der Console vom Gatewayserver kommt noch folgendes:
    "Version :22,1,initial version"
    Dann 1-minute später kommt Gatewayserver.exe Funktioniert nicht mehr.


    Bin grad ziemlich ratlos hab schon google benutzt allerdings immer nur was zum Machinemanager gefunden aber der geht ja problemlos.

    tk33


    Wenn du meine momentane lage nicht kennst dann lass lieber solche "ich weis es besser"-kommentare.......
    hab gesagt das ich GRAD IMMOMENT knapp bei kasse bin un die aktion nur noch heute geht.........



    snake152 & Sinnlosleker


    Danke für die Info kann geclosed werden

    Hi vll gibt es hier ja Riftler ich hätte da mal eine frage und zwa:


    Es gibt ja immoment die aktion die Sammleredition für nur 9.99€ (Digital)
    Da ich knapp bei kasse ständig bin will ich kein Abo sondern mit diesen "Zeitkarten" bezahlen
    Also damit ich bezahlen kann wenn ich geld dafür hab und auch in dem jeweiligen Monat zeit.


    SOO jetzt is aber das problem da steht ich soll nen Abo auswählen wenn ich die Digital version kaufen möchte.
    Allerdings hab ich grad kein geld für das spiel UND die 12€ für das Abo!?! Sondern nur für das Spiel. (grad knapp bei kasse :S)
    Und ich wie oben ja schon geschrieben kein Abo möchte sondern das mit den Zeitkarten.


    ABER wenn ich oben nun auf "mit Spielzeit-karte kaufen" klicke muss ich natürlich den Code von einer Karte eingeben.
    also MUSS ich noch zusätzlich was DIREKT SOFORT dazukaufen (da ja soweit ich weiß 30Tage so oder so schon gratis dabei sind deshalb
    find ich des jetzt ein wenig scheisse da mir das geld fehlt und die aktion mit 9.99€ nurnoch heute ist :S)



    MFG ger580

    Hatte jemand schonmal ein problem das Monster keine EXP/SP/Drops mehr gegeben haben? Und das ohne das ich was geändert hab.. richtig komisch



    Liegt dadran das es die Vietnam Files sind und Vietnam haben 3 Stunden EXP/DROP Limit danach muss man normal 1 Tag warten, wie du oben an dem Grünen bzw Roten buch erkennen kannst.
    Musst den Globalmanager "Cracken" Chernobyl @ Ragezone oder bei Epvp zeigt wies geht sobald du es gecrackt hast muss mann nur noch reloggen sobald die 3 Stunden Rum sind und es ist wieder Voll aufgeladen. eine Lösung es komplett zu entfernen gibt es immoment nicht.





    Also ich hätte ma ne Frage bei den Emulatoren war es ja so um zb nen Giant Party Elite Mob zu spawnen:


    /LOADMONSTER MOB_CH_TEST 1 2
    /LOADMONSTER MOB_CH_TEST 1 5
    /LOADMONSTER MOB_CH_TEST 1 7


    zb


    Bei den Files allerdings muss man eingeben


    /LOADMONSTER MOB_CH_TEST 1 CHAMP
    /LOADMONSTER MOB_CH_TEST 1 GIANT


    Allerdings funktioniert es nur mit den 2 sachen


    /LOADMONSTER MOB_CH_TEST 1 ELITE
    /LOADMONSTER MOB_CH_TEST 1 PARTY


    zb Funktioniert nicht habs auch schon mit abkürzungen versucht allerdings ohne erfolg.
    Gehn bei den Original Files nur Champ und Giant oder was muss ich für ELITE PARTY ect eingeben?

    KeksSs


    Welche IP benutzt du und welche ports? bzw die Ports hab ich ja oben hingeschrieben auser du hast komplett andere Ports.


    Wenn du Hamachi bzw Tunngle IP benutzt ist das normal über den Launcher deshalb benutzt den edxloader_light
    dann die 2 Haken bei Redirect login reinmachen eure Hamachi bzw Tunngle IP rein die jeweiligen ports.


    Fertig :)



    Edit:


    Achso den edxloader_light mit Adminrechten Starten ansonsten meckert Xtrap rum.

    S0ulB0w



    Welche ports benutzt du?


    Falls du die 15k ports benutzt dann sollte es port 15779
    Wenn du die 30k ports benutzt dann sollte es port 32002 sein


    Und ich rate dir nicht über den Sro Launcher zu starten sondern mit dem edxloader_light
    Dann bei Redirect ip deine ip und eben 15779 oder 32002.

    Hi


    Ich melde mich nun auch ma wieder (hatte gestern no time)
    Und bräuchte immernoch hilfe.
    Und zwa, Ich hab alles soweit laufen. Allerdings hab ich immernoch den c9 Fehler..


    Also Firewall ist aus.
    Folgende Ip's hab ich schon in die Ini-Files eingetragen
    Meine IPv4 IP
    Tunngle IP
    und "127.0.0.1"


    Bei IPv4 UND bei der Tunngle IP (Ja tunngle ist an :) ) kommt wenn ich den Launcher öffne "Server is undergoing inspection or Updates"
    Bei 127.0.0.1 allerdings seh ich den Start Button ,und ich seh mein server geb daten ein BAM "C9" Error.


    Hab schon gelesen man soll nicht die 127.0.0.1 IP nehmen aber warum? zumal IPv4 und Tunngle IP nicht funktioniert :(
    Also wie hab ich vorzugehn? Ich bräuchte echt dringend hilfe.


    Natürlich Helfe ich auch wieder solang es ein Problem ist was ich auch kenne =D


    MFG


    ger580

    Also ich habs nun soweit geschafft das ich zum login komme allerdings kann ich mich nicht einloggen es kommt folgendes:


    [sro_gm1] login refused (GM cannot login from the PC that has not privileged ip) - 127.0.0.1


    Bin nun in der Table= "dbo.PrivilegedIP"


    Allerdings hab ich kein plan was ich hinzufügen bzw löschen muss



    Edit:


    Naja hab mich mitnem Normalen User Konto versucht anzumelden allerdings C9 Fehler :S


    hab schon jede andere IP verwendet allerdings kommt nur bei 127.0.0.1 der Start Button is eig auch verständlich immerhin hab ich in die ini's 127.0.0.1 reingeschrieben.
    aber auch nur weil bei anderen IP's sich der Downloadmanager sich einfach schliesst :S nur bei 127.0.0.1 nicht.

    zwischen shard und Database muss UID=sa;PWD=1234
    Also so muss es bei dir aussehn:


    query=DRIVER={SQL Server};SERVER=My-PC;DSN=SRO_VT_SHARD;UID=sa;PWD=1234;DATABASE=SRO_VT_SHARD
    query_log=DRIVER={SQL Server};SERVER=My-PC;DSN=SRO_VT_LOG;UID=sa;PWD=1234;DATABASE=SRO_VT_LOG



    und vergewissere dich das du bei MSSQL auf Mixed Mode gestellt hast