Posts by AOL

    Der PC Kauf hat sich etwas verschoben. Da ich mittlerweile leider von meinen Geschwistern weiter weg wohne, kann ich diesen nicht selbst zusammen bauen.


    Deshalb soll ich nun nach einem Gaming Fertig-PC Ausschau halten. (Ich weiß, dass das oftmals Geldverschwendung ist...)


    Am besten soll alles beim selben (seriösen) Anbieter bestellbar sein. Der Preis soll nun 1000-1200 Euro sein (inkl. Monitor).



    MfG AOL

    Hallo Community, hallo Venuspower ,


    mein kleiner Bruder benötigt einen neuen PC.


    Er könnte Folgendes aus dem alten PC mitnehmen: Maus, Tastatur, SSD, Netzteil (Be Quiet ~500 Watt), DVD Laufwerk und WIndows10 Lizenz. Er benötigt daher, wenn ich es richtig auf dem Schirm habe, ein Gehäuse, eine Grafikkarte, CPU, Mainboard und einen Monitor.


    Wofür: Gaming (am Wichtigsten), Youtube, Hausaufgaben,...


    Budget: Etwa 1000 Euro.


    PS: Overclocking hat er nicht vor. Die Nutzungszeit sollte natürlich möglichst lange sein. Zusammenbauen kann ich das dann alles.



    Mit freundlichen Grüßen
    AOL

    Ich habe das Problem, glaube ich, mittlerweile lokalisiert. Es liegt scheinbar am Repeater, der zerschießt wohl im LAN Betrieb den Standard-Gateway.

    Wenn der Repeater aus ist, dann funktionert es wieder wie gewohnt. Das Problem ist aber erst Jahre nach Installation des Repeaters aufgetreten..

    Ich werde es mal mit einem Zurücksetzen auf den Werkszustand versuchen...


    Edit: Ok, ein Reset hat nichts gebracht. Wenn ich den PC starte und dann auf Google gehe, dann funktioniert es auf den ersten Blick. Sobald ich aber einen Link dort anklickte, hängt es bei den meisten Seiten. Ich vermute, dass es etwas mit IPv4/v6 zu tun hat.


    Wenn ich ipconfig /release und /renew in der Konsole eingebe, funktionieren wieder alle Seiten...


    Direkt nach dem Neustart:


    Nach dem Ausführen der o.g. Befehle:


    Ich habe probeweise auch einmal unter Windows 10 IPv6 deaktiviert, dann ging aber gar kein Internet mehr (nach einem Neustart).

    Hat irgendjemand eine Idee?

    Es hat ja lange Zeit problemlos funktioniert und am DHCP hab ich nichts verstellt seitdem.

    Ja, den Router hab ich schon öfter neugestartet. Ich habe gerade ein Logfile im Router-Interface gefunden.



    In dem Logfile steht, dass DHCP aktiv ist, allerdings gibt es wohl DNSv6 Fehler. Ich vermute, dass das Server sind, die einfach noch keine IPv6 unterstützen?

    Hallo zusammen,


    ich habe folgendes Problem. Wenn ich meinen PC mittels LAN-Kabel anschließe, dann baut er keine Internet-Verbindung auf.

    Erst wenn ich explizit über die Konsole eine neue IP anfrage, funktioniert es. (Also: "ipconfig /release" und "ipconfig /renew")


    Es ist nicht nur ein PC davon betroffen, also gehe ich davon aus, dass es ein Router Problem ist. Wir haben ein Telekom Speedport Router.

    Die Verbindung mittels WLAN funktioniert, nach wie vor, ohne Probleme.



    Viele Grüße

    Patrick

    Der Mindfactory Vertrieb ist ja mal unteridisch.


    Habe dort vor knapp 2 Wochen einen Monitor bestellt (lagernd, Lieferung in 1-3 Tagen). Das stand auch noch am Tag nach der Bestellung dort. Mittlerweile steht auf der Produktseite, dass der Monitor voraussichtlich Ende des Monats wieder verfügbar sei. Ich habe keine Informationen zu den Verzögerungen per Email o.Ä. bekommen. Im Mindfactory Forum wurde mir, nach einer Beschwerde, mitgeteilt, dass die Verfügbarkeitsanzeige nicht immer aktuell ist...

    Kann man bei 144hz Monitoren die hz Anzahl immer manuell herunter regeln? Bzw geht es bei dem Verlinkten?

    Danke für die ausführliche Antwort!


    Bei dem 144hz Monitor, den du verlinkt hast, steht dabei "Variable Synchronisierung: Adaptive Sync/AMD FreeSync, 40-144Hz". Das wäre dann quasi die angesprochene "automatische FreeSync" Lösung oder ist das wieder eine andere Baustelle?

    Ich bin noch nicht so recht vom Mehrwert von 144hz überzeugt. Merkt man das bei Shootern? Bei MMORPGs ist dann vermutlich kein Unterschied zu sehen?

    Das mit WQHD hat er mittlerweile eingesehen. Für Counter Strike (Go?) will er aber nach wie vor eine hohe Bilderfrischungsrate.

    Es geht ihm auch um die Zukunftssicherheit. Der Monitor soll dann, wie der Letzte, auch 5+ Jahre in Gebrauch sein.

    Eine Grafikkarte der nächsten (Nvidia) Generation wird er sich dann zeitnah nach Release auch kaufen.

    Der HMDI Anschluss sollte nur (zusätzlich) vorhanden sein, damit er ggf. auch noch anderes Zeug anschließen kann. Aktuell hat er, meine ich, eine GTX 1070 und die sollte Display Port unterstützen. Das 60 Hz Problem ist also eher Keines. :) Danke schon einmal.