Game laggt seit Netzwerk austausch

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Game laggt seit Netzwerk austausch

      Hallo leute
      ich habe ein problem mein pc ging nicht mehr an dannach habe ich Netzwerk ausgetauscht (dann ging es wieder an) und seitdem an laggt LoL davor hatte es noch nie gelaggt kennt sich vll einer damit aus ?
      Danke im vorraus
      :lol:
      welches netzwerk hast du ausgetauscht? die netzwerkkarte (unwahrscheinlich da du bestimmt onboard lan hast) oder das netzteil? welches gerät hast du mit welchem getauscht? und was für nen pc hast du sonst so?
      Dieser Beitrag wurde noch nie editiert, zuletzt von »hangman« (Heute , 13:37)






      Skill ist, wenn Luck zur Gewohnheit wird
      das vermute ich eben auch. wieviel watt hatte dein kaputtes, wieviel hat dein aktuelles und von welcher firma sind die? weil watt ist nicht alles
      Dieser Beitrag wurde noch nie editiert, zuletzt von »hangman« (Heute , 13:37)






      Skill ist, wenn Luck zur Gewohnheit wird
      schau doch erstmal auf die beiden netzteile. da steht, wieviel watt die haben und poste das dann hier. ansonsten kannst du mit start->ausführen dxdiag eingeben enter, ein Fenster öffnen, bei dem ein paar deiner komponenten stehen. da wäre z.b. interessant ob all dein ram aufgelistet wird oder ob es weniger ist als es sollte. wenn es weniger ist, ist ein riegel oder eine rambank deines mainboards kaputt. auch sollte deine grafikkarte aufgelistet sein beim reiter anzeige. wenn da nur eine onboard grafik angezeigt wird ala intel 0815 hats deine grafikkarte zerschossen
      Dieser Beitrag wurde noch nie editiert, zuletzt von »hangman« (Heute , 13:37)






      Skill ist, wenn Luck zur Gewohnheit wird
      Mir ist mal bei meinem ersten PC, so von Mama und Papa geschenkt bekomme und natürlich von Aldi.
      Nach ner gewissen zeit wurde das Dingen immer lauter und dann ist nen Kondensator im Netzteil geplatzt, war nen ganz schöner wumms^^
      Das hatte dann zuvolge das der den ganzen rechner mitgerissen hat^^
      Gesendet von meiner Analsonde mit Fingern.

      Arbeitsspeicher 3.3gb wird angezeigt, Geforce GT 140 wird auch angezeigt, also hats die beiden nicht erwischt
      ich weiss garnicht wo momentan mein alter Netzteil ist, kann ich mir jetzt einfach ein x beliebiges neues aussuchen ?
      :lol: