Pc lässt sich nicht mehr einschalten! Netzteil bereits getauscht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Pc lässt sich nicht mehr einschalten! Netzteil bereits getauscht

      Moinsen
      Also wie in der Überschrift schon beschrieben,
      mein PC ging am Dienstag vor einer Woche abends noch ganz normal an, bzw ich konnte ihn ganz normal einschalten

      Also ich am Mittwoch gegen 15:00 zurück in meine Wohnung kam und versuchte meinen Pc einzuschalten ging einfach gar nichts mehr es dreht sich kein Lüfter und überhaupt war alles tot, naja daraufhin habe ich das Netzteil meiner Hardware tauschen lassen, nach dem einbau der neuen Hardware passierte leider wie schon zuvor nichts ich habe jetzt Mainboard und RAM eingeschickt die Komponenten waren aber gerade mal 5-6 Monate alt, die Empfehlung hatte ich hier aus dem Board

      Selas schrieb:

      Venuspower schrieb:

      Die reicht zwar noch locker, aber aktuelle Grafikkarten die PCI-e 3.0 nutzen würden ausgebremst werden, da PCI-e nur von Ivy-Bridge-CPUs unterstützt wird.

      Und? Wir sprechen hier von Performanceverlusten von 1 bis maximal 3%, die du also sowieso nicht merken wirst. Man könnte die 3.0er Karten sogar an PCIe 1.0 betreiben und hätte nur minimale Verluste, daher ist ein CPU-Tausch hier keinesfalls sinnvoll!
      Siehe: computerbase.de/artikel/grafik…-pcie-3.0-vs.-pcie-2.0/2/

      Ich trage gleich mal eine Konfig nach.
      @HuNter06: Die gebrauchte Hardware die du nicht weiterverwenden kannst, wird dir auch nicht mehr viel Geld bringen, darüber kannst du später noch nachdenken.

      Edit:
      Hier mein Vorschlag:

      Du behältst CPU und alle Laufwerke (ist ja selbstverständlich) und kaufst:
      1 x Crucial Ballistix Sport DIMM Kit 8GB PC3-12800U CL9-9-9-24 (DDR3-1600) (BLS2CP4G3D1609DS1S00) Oder du kaufst noch 2x 4GB RAM mit derselben Taktung und Latenz deines alten RAM's und nutzt den alten auch weiter.
      1 x Gigabyte Radeon HD 7950, 3GB GDDR5, DVI, HDMI, 2x Mini DisplayPort (GV-R795WF3-3GD) Entweder die 7950...
      1 x XFX Radeon HD 7970 Black Edition Dual Fan, 3GB GDDR5, 2x DVI, HDMI, 2x Mini DisplayPort (FX-797A-TDBC) oder die 7970 (P/L ist die 7950 die bessere Wahl)
      1 x ASRock H77 Pro4/MVP, H77 (dual PC3-12800U DDR3) Wenn du deinen i5 2500k nicht übertakten willst.
      1 x Gigabyte GA-Z77-D3H, Z77 (dual PC3-12800U DDR3) Wenn du deinen i5 2500k übertakten willst.
      1 x be quiet! Shadow Wings SW1 Mid-Speed 120mm (T12025-MR-2/BL054) Für die Front des Shinobi.
      1 x EKL Alpenföhn Sella (84000000053) Wenn du deinen i5 2500k nicht übertakten willst.
      1 x Thermalright HR-02 Macho Rev. A (BW) Wenn du deinen i5 2500k übertakten willst.
      1 x BitFenix Shinobi schwarz (BFC-SNB-150-KKN1-RP)
      1 x be quiet! Straight Power E9 400W ATX 2.3 (E9-400W/BN190) Im Shinobi braucht man eigentlich kein Netzteil mit Kabelmangement, da da man die Kabel gut im Gehäuse verlegen kann.

      Mit knapp über 500€ kannst du dein System schon sinnvoll aufrüsten (Übertakten und die 7970 kosten natürlich etwas mehr).

      Um es nochmal ganz deutlich zu machen: der i5 2500k ist immer noch eine sehr gute CPU, deren Potential man mit OC noch weiter ausschöpfen kann. Von Sandy-Bridge auf Ivy-Bridge aufzurüsten ist so ziemliche Geldverschwendung, da der Leistungszuwachs marginal ist.
      Siehe auch: computerbase.de/artikel/prozes…test-intel-ivy-bridge/14/
      Im Bericht sind etliche Anwendungen getestet worden und da ist der i5 2500k bei Basistakt fast immer knapp hinter dem i5 3450 also einer gut vergleichbaren Ivy-CPU, die allerdings nicht übertaktbar ist. Wenn man den i5 2500k also nur ein wenig übertaktet, was sehr einfach ist, ist der Vorsprung der Ivy-i5's dahin.



      Was kann noch kaputt gegangen sein ich denke mal die CPU hat nichts abbgekommen
      Einschalter habe ich auch mit meinem Multimeter gemessen funktioniert tadelos..
      Netzteil vlt. zu schwach?
      Leitungen im Haus? bzw Spannungsspitze
      Klingt recht komisch das ganze.
      Bist du sicher, dass du ALLES komplett angeschlossen hast?
      Das wichtigste sind hierbei ATX-Stecker und CPU-Stecker.

      Ansonsten musst du einfach mal alles "unwichtige" ausbauen. Da fängst du bei der Grafikkarte an. Den Monitor kannst du so lange über die iGPU laufen lassen. Ansonsten baust die einen RAM-Riegel aus und testet es mit einem. Geht es dann immernoch nicht baust du den einen aus und den anderen wieder ein usw.

      Ansonsten schaut es ganz nach einem Mainboard-Defekt aus. Der Speaker sagt auch nichts oder? Also es kommen keine Beep-Codes?
      Wie das allerdings passier sein kann kann ich dir nicht sagen. Vielleicht gabs ja ein Gewitter oder so.
      Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! :schland:



      Venuspower schrieb:

      Klingt recht komisch das ganze.
      Bist du sicher, dass du ALLES komplett angeschlossen hast?
      Das wichtigste sind hierbei ATX-Stecker und CPU-Stecker.

      Ansonsten musst du einfach mal alles "unwichtige" ausbauen. Da fängst du bei der Grafikkarte an. Den Monitor kannst du so lange über die iGPU laufen lassen. Ansonsten baust die einen RAM-Riegel aus und testet es mit einem. Geht es dann immernoch nicht baust du den einen aus und den anderen wieder ein usw.

      Ansonsten schaut es ganz nach einem Mainboard-Defekt aus. Der Speaker sagt auch nichts oder? Also es kommen keine Beep-Codes?
      Wie das allerdings passier sein kann kann ich dir nicht sagen. Vielleicht gabs ja ein Gewitter oder so.


      kann ich so nicht vornehmen da halt 2 Komponenten auf dem Weg zum Reseller sind, diese schicken aber gerade das ****** Mainboard zu mir zurück weil dieser Bügel vom Standart Sockel felht (sinnfrei in meinen augen) ich hatte ja nichts weiter im gehäuse abmontiert weder Leitungen noch stecker.