[Produktbewertung] MSI Z170A Gaming M5 Mainboard

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      [Produktbewertung] MSI Z170A Gaming M5 Mainboard

      [Produktbewertung] MSI Z170A Gaming M5 Mainboard 5 von 5 mit 1 Stimmen
      Inhaltsverzeichnis:
      1. Verpackung
      2. Das Mainboard
      3. Die Inbetriebnahme
      4. Zusammenfassung
      5. Kurze Zusammenfassung
      6. Fazit mit Kaufgrund

      Extra Inhalt:
      1. Die Soundkarte
      2. Das BIOS Update
      3. Die Performance (lesen/schreiben)


      Verpackung:
      Neben dem Mainboard und den Standard Sachen (4x SATA, Treiber CD, etc.) findet man auch einen gut verarbeiteten Aufkleber aus Metall und Sticker um sich die Kabel zu beschriften. Zudem ist der Karton solide und gut verarbeitet, so dass man ihn auch ausstellen kann.
      Das Mainboard:
      Was soll man viel zu dem Mainboard sagen? Es fasst 4 Ram Rigel, hat KEINE PCI Anschlüsse, nur PCIe (wodurch ich leider auf meine ASUS Xonar DG verzichten muss) und besitzt sonst alles was man braucht. Überrascht war ich davon dass das Mainboard sehr ordentlich aussieht, bei anderen sind häufig sehr viele Komponenten sichtbar draufgelötet, was man auf einem schwarzen PCB sehr gut sieht. Bei dem MSI Mainboard hingegen wirkt es deutlich aufgeräumter.
      Auch die I/O-Blende war etwas anders verarbeitet im Vergleich zu anderen. Die Blende hat nämlich noch eine kleine Schaumstoff Schicht drauf, wofür genau sie ist weiß ich jedoch nicht (evtl. Geräuschdämmung).

      Die Verpackung des Mainboards


      Das Mainboard (frisch ausgepackt)


      Die Inbetriebnahme:
      Mit dem Einbau des Mainboards ging auch eine sehr gründliche Reinigung des Gehäuses etc. mit ein, was sich auch gelohnt hat. Als ich dann jedoch den PC starten wollte (Komponenten sind: Intel i7-6700K, 16GB HyperX Ram, ASUS GTX 960, 1x Samsung 840 EVO und 2 WD Caviar Black) kam es zu dem Problem, dass mir kein Bild angezeigt wurde. Da sitzt der Schock natürlich erstmal tief, schließlich hat man viel Geld ausgegeben und sich auf den neuen PC gefreut.
      Problemlösung:
      Das Problem mit dem nicht anzeigen des Bildes konnte ich jedoch zum Glück durch ein analysieren der Fehlerquellen beheben. Zuerst habe ich einen Start ohne Grafikkarte probiert. Dies führte jedoch nicht zum Erfolg. (Die Post LEDs haben übrigens immer im Status gewechselt weshalb ein Ablesen des Fehlers nicht möglich war). Anschließend habe ich das Board mit nur einem Ram Riegel in einem anderen Slot getestet. Daraufhin lief es und ich konnte ein BIOS Update einspielen. Nach dem Update habe ich auch den 2. Riegel eingesetzt (In Slot 2 und 4) und das Board lief auch mit den 2x8GB Riegel wieder.
      Nachdem das Problem behoben wurde habe ich erstmal Windows (über USB 3) installiert. Dies ging auch sehr zügig im Vergleich zu meinem alten System. Nachdem ich Windows installiert hatte gab es jedoch das nächste Problem als ich anfangen wollte die Leistung des Prozessors zu messen. Ich hatte dauerhaft nur 0.76GHz, egal was ich gemacht habe.
      Die Lösung hierfür war aber sehr simpel. Auf dem Mainboard befindet sich an der unteren Kante neben den Lüfter Header ein Schalter, mit dem man das Board in den Slow Modus versetzten kann. Dies ist für Übertakter interessant, da man so den PC wieder starten kann wenn die CPU aufgrund von Falschen Einstellungen das starten verweigert. Bei einem normalen Gebraucht führt es aber zu einer ungewollt niedrigen Leistung.
      Nachdem alles lief hatte ich jedoch erneut ein Problem. Dieses war, das ich regelmäßig kleine Internetaussetzer hatte (Bei spielen und auch auf einem Teamspeak Server nicht angenehm). Dies konnte ich dadurch beheben, dass ich statt des Software Paketes von Killer (Killer Netzwerkkarte) nur die .inf Datei geladen habe. Danach trat das Problem nicht mehr auf.


      Position des SLOW-Schalters


      Wenn auch etwas unscharf, verbogener USB 3.0 Header (Eigenverschulden), mit einem kleinen Schraubenzieher und viel gedult wieder gradegebogen.


      Zusammenfassung:
      Das Mainboard ist gut verarbeitet, das Handbuch gibt aber nicht auf jedes Problem direkt eine Lösung. Die Metallummantelung an dem PCIe Anschluss der Grafikkarte sorgt dafür das die Grafikkarte nicht sonderlich stark durchhängt und das Mainboard leuchtet im aktiven zustand rot (nicht nur bei der Soundkartenabtrennung sondern auch auf der rechten Seite).
      Das UEFI Bios ist übersichtlich gestaltet und einfach zu bedienen, zudem hat man auch noch extra Einstellungen, wie z.B. das deaktiviert der Mainboard Beleuchtung.

      Kurze Zusammenfassung:
      Pro:
      +gute Verarbeitung
      +stimmiges Design
      +übersichtliches Menü
      Contra:
      -unübersichtliches Handbuch
      -kleinere Fehler bei der Inbetriebnahme

      Fazit:
      Die Probleme sind eher zu vernachlässigen, wenn man Erfahrung in der Fehlerbehebung hat, weshalb ich das Mainboard auch weiter empfehlen würde. Zudem hätte ich mir das Mainboard vermutlich auch gekauft, da die Farbe des Mainboards zu meinem restlichen System passt, worauf ich bei meinem neuen System auch geachtet habe.



      Die Soundkarte:
      Bei der Inbetriebnahme der Soundkarte musste ich erst einmal feststellen, dass die Audio Ein- und Ausgänge nur unzureichend beschriftet sind, weshalb ich auf das nicht gut überschaubare Handbuch und „try and error“ zurückgreifen musste.
      Als dann alles lief und unter Windows auch die Treiber, sowie auch die Nahimic Software installiert wurden kam erstmal eine Enttäuschung auf. Ich besitze ein Roccat Kave 5.1 XTD analog, welches über einen 5.1 Sound verfügt. Als ich aber das erste Mal einen Film zum Testen abgespielt habe, habe ich immer ein leichtes Echo gehört. Dies konnte ich aber zum Glück durch das Ausschalten von „Virtual Sound“ in der Nahimic Software deaktivieren.
      Die Soundqualität an sich ist erstaunlich gut für eine OnBoard Karte. Ich bekomme auf jeden Fall bessere Höhen und Tiefen mit der OnBoard Soundkarte als es mit meiner kleinen Xonar DG möglich war. Jedoch hat das Ganze auch einige Nachteile. So fehlen u.a. erweitere Einstellmöglichkeiten. Auch kommt es bei höherer CPU Auslastung (habe ich bei einem Durchlauf von 3DMark gemerkt) zu einem kleinen Summen auf den Kopfhörern. Zum Schluss gibt es zu der OnBoard Soundkarte noch zu sagen das der Mikrofoneingang nicht das ware ist. Da ich mir jedoch nicht selbst bei reden zuhöre muss ich hierbei auf das Gesagte von anderen vertrauen. Es wurde mir gesagt, das erstens ein starkes rauschen anliegt, welches man auch mit der Software nicht wirklich ausbessern kann, da man sich sonst anhört als hätte man einen Packet Loss von >20% und zweitens bin ich jetzt nicht mehr ganz so klar zu verstehen. Es wurde als eher abgedämpft beschrieben.

      Audio Ein- und Ausgänge

      Das BIOS Update:
      Da ich noch vor dem ersten richtigen Start ein BIOS update ausgeführt habe um meine vorhandenen Probleme zu lösen, wollte ich noch kurz darauf eingehen.
      Das Update des BIOS ist ganz einfach. Beim Booten drückt man F11 um ins BIOS zu gelangen. Anschließend wählt man dort unter Utilities (oder bei der Expertenansicht einfach unten links) „M-Flash“ aus. Anschließend hat man einen File Explorer, der neben den internen Festplatten auch externe Festplatten und USB Sticks einliest. In dem Explorer wählt man dann die BIOS Daten aus. Danach bestätigt man den Flashvorgang und einige Minuten und Neustarts später ist das BIOS dann aktualisiert.

      Die Performance:
      Dies ist auch ein Punkt der mich bei dem Umstieg auf das neue System interessiert hat. Ich habe vorher ein AMD Phenom II X4 965 mit einem ca 4 Jahre alten Gigabyte GA-970A-UD3 besessen und wollte wissen ob ich über die neue Hardware bessere Lese- und Schreibgeschwindigkeiten auf a. der SSD, b. einem USB 3.0 Stick (SanDisk Extreme) und c. einer 2 TB WD Caviar Black besitzt.
      Hier sind die Ergebnisse als Bilder durch CrystalDisk Mark vorgestellt.


      SSD (alter PC) / SSD (neuer PC)


      Festplatte (alter PC) / Festplatte (neuer PC)


      USB 3.0 (alter PC) / USB 3.0 (neuer PC)

      Fazit: Es kam zu einer kleinen Leistungssteigerung bei der Festplatte und bei der SSD. USB 3.0 ist noch genauso schell.


      Endresultat (Bild):


      Ich hoffe euch gefällt meine Produktbewertung



      Spoiler anzeigen


      THX an Heaven für die tolle Sig



      Mein jetziges System: Klick

      Hauptsache erst mal ein Kuscheltier und ein Schlüsselband in den PC stellen :D

      Wieso der Slow Mode Standardmäßig aktiviert war muss man sicherlich nicht verstehen.
      Laien würden das wahrscheinlich nur an der schlechten Performance merken. Oder hast du den Schalter ausversehen beim Einbau umgelegt?
      Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! :schland:



      kann sein das ich ihn ausversehen umgelegt habe. Auf jedenfall ist der Slowmode nicht für den normalen Gebrauch geeignet. 0.7 GHz schaffen nicht viel. Hab es auch nur durch die Performance und die ständigen Ruckler bemerkt, was nicht gut kommt wenn man Windows grade neu aufgesetzt hat.

      Kuscheltier und Schlüsselband sind drin, da es das Mainboard kostenlos von MSI gab (mit den beiden Sachen)^^



      Spoiler anzeigen


      THX an Heaven für die tolle Sig



      Mein jetziges System: Klick

      Welchen Leuten musstest du denn dafür einen Blowjob spendieren, damit sie dir kostenlos die Sachen bereitstellen? :D
      Oder hast du die gewonnen?
      Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! :schland: