Laptop - Neuinstallations Problem

  • Habe folgendes Problem:
    Versuche zZ beim Kollegen nen Laptop neu zu installieren.


    hab mir zuerst win7 aufn Stick gezogen. Beim Laptop handelt sich um einen Qosmio X300-14P.


    alles formatiert, schön und gut.
    Win7 auf die größte Partition installiert. (anderen auch schon probiert)


    Laptop installiert dann auch ganz normal..Sieht alles gut aus. Dann startet er neu und es kommt folgender Error:
     
    "For Realtek RTL8111B/8111C Gigabit Ethernet Controller V2.17 (080602)
    PXE-E61: Media Test failure, Check cable
    PXE-M0F: Exiting PXE ROM


    Intel UNDI, PXE-2.1 (Build 082)"


    im BIOS kann ich nichts umstellen was die Netzwerkkarte oder so angeht.
    jemand ne Idee?

  • Scheint so, als wäre da was mit dem Treiber nicht in Ordnung.
    Du kannst dir den Treiber auf einen USB-Stick packen und der Windows-Installation sagen,
    dass er sich den Treiber dann während der Installation vom Stick holen soll.

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • Das ist der LAN-Treiber.
    Der Treiber sollte auf der Herstellerwebsite gefunden werden können.

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • Also ich meine, dass du an der Stelle, wo du auswählst wo Windows installiert werden soll,
    auch einen "Treiber-Laden" Button hast.


    Ab dem Punkt sollte es wieder selbsterklärend sein. Bei meinem Kollegen hat es unter Windows 8
    mit dem WLAN-Treiber geklappt.

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • Also ich habe meinen Kumpel gerade noch mal interviewed und er hat mir meine "Erinnerung"
    dan den Prozess eigentlich bestätigt.
    Ansonsten formatier den Stick mal komplett in Fat32 und probier es dann noch mal.

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • Also wir hatten ihn damals entpackt.
    Weiß aber nicht mehr ob direkt entpackt ohne Ordner oder in einem Ordner drinne.

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • Man braucht glaube ich den Treiber als INF Datei


    Allerdings finde ich die Treiber f


    Für den Laptop nicht..
    also als Inf Datei.
    habe auch nur nen mac da, wegen umwandeln.
    wenn mir jemand INF Datei von dem LAN und am besten Bios update irgendwie besorgen kann wäre das Hammer

  • [file=788][/file]



    Hab die .exe einfach mal entpackt.
    Das Entpacken auf dem Stick sollte dann reichen.
    Da ist auch irgendwo ne .inf-Datei drinne.


    Ist btw. die Installation für Windows 7x64.


    Das BIOS hab ich nich runtergeladen, da es 2 Modelle wohl von dem Notebook gibt.
    Und die haben evtl. ein unterschiedliches BIOS. Da ich kP hab welches du hast hab ichs mir gespart^^

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png

  • [file=789][/file]


    .rar ist schwer zu öffnen mit nem Mac.
    ist da also die Inf. Drinne?



    Da sind mehrere Infis drinne. Sollte reichen, wenn du den Ordner auf den Stick schiebst.


    Habs dir noch mal als .zip hochgeladen.

    Rechtschreibfehler sind Spezialeffekte meiner Tastatur und dienen ausschließlich der allgemeinen Belustigung!!! icon_german.gif

    882.png