EdxSilkroadLoader Guide [ISRO] + Download (Up2Date)

  • Hallo liebe Community,


    da ich immer wieder sehe, das Probleme mit dem Edx Loader entstehen, möchte ich einen kleinen Guide zur Konfiguration vorstellen :)
    Es geht in diesem Thread um die Konfiguration und das Connecten in ISRO! für CSRO und anderem kann die Konfiguration abweichend sein, versuche aber trotzdem gerne zu helfen :)


    --->Download<---



    --->Guide<---



    Mit freundlichen Grüßen - Marco




    Bei Anregungen/Fragen/Kritik/Ergänzungen/Verbesserungen, stehe ich jeder Zeit zur Verfügung. Bei Problemen bin ich auch gerne bereit, per TeamViewer das Problem zu lösen, falls es per Beschreibung nicht funktioniert.


    Bitte die Bewertung - nicht vergessen. Vielen Dank :)



    zum Original-Post des EdxLoader (Post #105)

    Copyright © ichbin13, Berlin 29.10.2010

  • eine frage hätte ich da einmal
    es gab vor ein paar tagen ein update
    nun geht aber der loader bei mir nicht mehr trotz der konfigurationen die du auch hast
    kannst du mir da weiter helfen??


    hmmm am update kanns net liegen, da der loader bei mir ja weiter funzt... die aktuelleste version ist immer noch 5_0_3 die läuft schon mehrere Monate benutzt du mit bot? oder ohne, wenn würde ich sagen nochmal downloaden und alles noch einmal einstellen... wenns dann net geht nochmal melden...


    MfG
    Marco

  • Guten Abend stagetwo,
    wenn ich mit 2 Clients online geh bekomm ich bei einem char immer einen Disconnect, ich use keinen Bot.
    Will nur Multiclient benutzen.


    MFG Henry

  • Henry ,das Problem höre ich jetzt auch schon öfters, da ich aber mit Bot use, habe ich noch nie ohne Bot den Multiclient geused und kann dir auch net sagen wo drann das liegt sry -.- vllt sind die Häkchen ein bißchen anders wenn man den ohne Bot used, ich habe wirklich keine Ahnung -.-


    @liker ,hmmmmm ja ne alternative gibt es, ich mache das alles nochmal für dich dann klappt es zu 99,5% habe das schon mind bei 35 leuten gemacht danach ging alles... aber die nächsten Tage is schlecht wenn erst ab Mittwoch abends könnte ich per TeamViewer helfen...


    MfG
    Marco


    PS: sry das ich jetzt erst schreibe, WE is immer viel los bei mir, muss viel Reisen...


  • Schade, aber früher habe ich immer eine sro_client.exe gehabt, die konnte ich mehrmals starten.
    Gibt es sowas nicht mehr?
    Oder wenn du lust hast, könntest du ja einen Multiclienten schreiben.
    MFG Henry

  • hmmmm also wenn du willst das der Multiclient funzt! Dann logg alle mit Ibot ein, musst jah net botten... aber dann gehen 5xxxxxx clients :D:D
    musst halt wie im anderen Thread den Bot downloaden patchen einstellen und dann in diesem Thread weitermachen, den EDX einstellen...


    Leider gibt es kaum noch MultiClienten -.- der Testosterone wurde eingestellt, war einer der besten meiner meinung nach...
    hehe jah schreiben evtl mal später ;) habe erst Ausbildung zum AE angefangen im August :D also schätze mal das werde ich noch net hinbekommen... aber nur eine frage der zeit ;)


    MfG
    Marco

  • hmmmm also wenn du willst das der Multiclient funzt! Dann logg alle mit Ibot ein, musst jah net botten... aber dann gehen 5xxxxxx clients :D:D
    musst halt wie im anderen Thread den Bot downloaden patchen einstellen und dann in diesem Thread weitermachen, den EDX einstellen...


    Leider gibt es kaum noch MultiClienten -.- der Testosterone wurde eingestellt, war einer der besten meiner meinung nach...
    hehe jah schreiben evtl mal später ;) habe erst Ausbildung zum AE angefangen im August :D also schätze mal das werde ich noch net hinbekommen... aber nur eine frage der zeit ;)


    MfG
    Marco


    Der Bot kostet doch was oder irre ich mich?


  • Der Bot kostet doch was oder irre ich mich?


    nope.... du kannst was Spenden wenn du willst und wenn net dann net... er is zu 100000% Free wenn du von offizieller Seite lädst ansonsten hast du nen fake....


    MfG
    Marco

  • ichbin13 hat mir sehr geholfen^^er hat das Problem rausgefunden :D Danke nochmal dafür
    Mein Problem war: Ich habe nur 1mal den ibot geöffnet (obwohl ich mit 2 chars spielen wollte), weil ich nicht aus dem Text herausgelesen habe, dass man den ibot 2mal öffnen muss, wenn man mit 2 chars spielen will. Wenn ich jetzt darüber nachdenke ist das aber eigentlich ziemlich klar :assi:
    Danke nochmal
    5*

  • ich versuche den Loder mit Isro bot zu laden erst läd er auch wohl aber dann steht das Disconected from the server was ist mein Problem?????? :( :(

    Jetzt bin ich so weit das dasich erst dc bekomme wenn ich schon m game bin^^ :(Da steht Runte Time Error 13 und dann noch Der Vorgan read konnte nicht auf dem speicher durchgeführt werrden


    Hey, ehmmmm ich habe kp vom isro bot, wie das da läuft, musst dich mal bei google oder so umschaun, tut mir leid (gucke gleich auch mal nen bißel rum) :(
    da es kein wirklichen guide für die verschiedenen Bots mit dem EDX gibt. :/
    ich könnte dir nur grundsätzliche sachen sagen, die ich beim ibot immer sage,
    hast du häkchen richtig?
    hast du den Bot geptacht? (falls es das beim Isro bot gibt)
    ErrorSender umbenannt?
    Die Silkroad_exe im Edx eingestellt?


    MfG
    Marco