Arbeitsspeicher stark ausgelastet.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Arbeitsspeicher stark ausgelastet.

      Arbeitsspeicher stark ausgelastet.
      Hey Leute, ich habe ein Problem und zwar ist mein Arbeitsspeicher sehr stark ausgelastet, und ich weiß nicht wieso.. Habe 6GB Ram. Hier ein Screenshot: imagebanana.com/view/qbrn14fa/Unbenannt.png

      imagebanana.com/view/nhqc2vwp/Unbenannt1.png


      Weiß jemand woran es liegt?

      Hoffe auf antworten

      mfg
      [expander]:O[/expander]
      Was ist daran stark ausgelastet?
      Mein System verbraucht im Idle auch fast 3GB, wenn ich dann LoL im Hintergrund habe und Firefox laufen lasse, sind es schon fast 4GB. Bei einigen Spielen schaffe ich mit einigen Programmen im Hintergrund ganz leicht 8GB Auslastung. Kratzt mich mit 16GB RAM aber nicht. :)
      Kontakt: PN - ICQ
      i7 3770K • ASRock Extreme4 Z77 • Thermalright HR-02 Macho • 2x8GB DDR3 1600 • Palit JetStream GTX 680 • Asus Xonar Essence STX
      be quiet! Straight Power E9-CM 580W • Samsung SSD 830 Series 128GB • WD Caviar Green 2TB • 3x WD Caviar Green 3TB • Corsair Obsidian Series 550D
      Warum zur Hölle hast du 6 mal Chrome offen? Selbst der IE unterstützt schon tabbed Browsing.
      Dieser Beitrag wurde noch nie editiert, zuletzt von »hangman« (Heute , 13:37)






      Skill ist, wenn Luck zur Gewohnheit wird

      Selas schrieb:

      Was ist daran stark ausgelastet?
      Mein System verbraucht im Idle auch fast 3GB, wenn ich dann LoL im Hintergrund habe und Firefox laufen lasse, sind es schon fast 4GB. Bei einigen Spielen schaffe ich mit einigen Programmen im Hintergrund ganz leicht 8GB Auslastung. Kratzt mich mit 16GB RAM aber nicht. :)
      Früher konnte ich Sro botten + LoL spielen.. Jetzt wenn ich das mach kommt ein fehler wo steht der computer hat nicht genügend arbeitsspeicher.... Schließen sie Sro_client oder League of legends.. weiß jetzt nicht mehr genau.. und ich weiß nicht woran das liegt.
      [expander]:O[/expander]
      Zuviel Müll im Hintergrund? Keine Ahnung, was du so auf dem PC installiert hast.
      Dieser Beitrag wurde noch nie editiert, zuletzt von »hangman« (Heute , 13:37)






      Skill ist, wenn Luck zur Gewohnheit wird

      hangman schrieb:

      Warum zur Hölle hast du 6 mal Chrome offen? Selbst der IE unterstützt schon tabbed Browsing.

      Jeder Tab = ein Prozess. Außerdem erzeugt auch jedes AddOn, so war es zumindest als ich Chrome getestet habe, einen eigenen Prozess.
      Ich empfinde die Auslastung als normal, da es sich ja um kein frisch installiertes OS handelt.

      Edit: Poste mal einen HijackThis-Log.
      Kontakt: PN - ICQ
      i7 3770K • ASRock Extreme4 Z77 • Thermalright HR-02 Macho • 2x8GB DDR3 1600 • Palit JetStream GTX 680 • Asus Xonar Essence STX
      be quiet! Straight Power E9-CM 580W • Samsung SSD 830 Series 128GB • WD Caviar Green 2TB • 3x WD Caviar Green 3TB • Corsair Obsidian Series 550D
      Logfile of Trend Micro HijackThis v2.0.4
      Scan saved at 02:36:08, on 20.01.2013
      Platform: Windows 7 (WinNT 6.00.3504)
      MSIE: Internet Explorer v8.00 (8.00.7600.16385)
      Boot mode: Normal

      Running processes:
      C:\Program Files (x86)\Skype\Phone\Skype.exe
      C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
      C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
      C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
      C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
      C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
      C:\Users\Pascal\Downloads\HijackThis.exe

      R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = go.microsoft.com/fwlink/?LinkId=54896
      R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = go.microsoft.com/fwlink/?LinkId=69157
      R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = go.microsoft.com/fwlink/?LinkId=69157
      R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = go.microsoft.com/fwlink/?LinkId=54896
      R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = go.microsoft.com/fwlink/?LinkId=54896
      R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = go.microsoft.com/fwlink/?LinkId=69157
      R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
      R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
      R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
      R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
      F2 - REG:system.ini: UserInit=userinit.exe,c:\program files (x86)\microsoft\desktoplayer.exe
      O4 - HKCU\..\Run: [Skype] "C:\Program Files (x86)\Skype\Phone\Skype.exe" /minimized /regrun
      O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
      O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
      O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
      O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
      O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
      O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
      O23 - Service: NVIDIA Display Driver Service (nvsvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)
      O23 - Service: NVIDIA Update Service Daemon (nvUpdatusService) - NVIDIA Corporation - C:\Program Files (x86)\NVIDIA Corporation\NVIDIA Update Core\daemonu.exe
      O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
      O23 - Service: Realtek11nSU - Realtek - C:\Program Files (x86)\SITECOM\300N X2 USB Wireless LAN Utility\RtlService.exe
      O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
      O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
      O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
      O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
      O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
      O23 - Service: NVIDIA Stereoscopic 3D Driver Service (Stereo Service) - NVIDIA Corporation - C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvSCPAPISvr.exe
      O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
      O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
      O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
      O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
      O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
      O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
      O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

      --
      End of file - 4843 bytes
      [expander]:O[/expander]
      Naja, nichts besonderes.
      Man müsste einfach mal vergleichen:
      -wie viel RAM benötigt dein System wenn du es gerade gestartet hast und noch nichts ausgeführt hast
      - wie viel RAM braucht SRO (wie viele CLients überhaupt?)
      - wie viel RAM benötigt LoL

      Kann mir eigentlich nicht vorstellen das LoL und ein SRO-Client + System 6GB RAM verbrauchen. Es gibt zwar RAM Cleaner, die so ziemlich alles rausschmeißen, was gerade nicht gebraucht wird, aber davon würde ich absehen.
      Oder hast du zig Browserfenster auf?
      Kontakt: PN - ICQ
      i7 3770K • ASRock Extreme4 Z77 • Thermalright HR-02 Macho • 2x8GB DDR3 1600 • Palit JetStream GTX 680 • Asus Xonar Essence STX
      be quiet! Straight Power E9-CM 580W • Samsung SSD 830 Series 128GB • WD Caviar Green 2TB • 3x WD Caviar Green 3TB • Corsair Obsidian Series 550D

      Selas schrieb:

      Naja, nichts besonderes.
      Man müsste einfach mal vergleichen:
      -wie viel RAM benötigt dein System wenn du es gerade gestartet hast und noch nichts ausgeführt hast
      - wie viel RAM braucht SRO (wie viele CLients überhaupt?)
      - wie viel RAM benötigt LoL

      Kann mir eigentlich nicht vorstellen das LoL und ein SRO-Client + System 6GB RAM verbrauchen. Es gibt zwar RAM Cleaner, die so ziemlich alles rausschmeißen, was gerade nicht gebraucht wird, aber davon würde ich absehen.
      Oder hast du zig Browserfenster auf?
      Max. 5 stück^^
      [expander]:O[/expander]